<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lora:400,400italic,700,700italic|Lato:400,700,900,400italic,700italic,900italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>  What&#8217;s Goin&#8217; On | Harlan Daily</title>

								<script type="text/javascript">
					<!--
					if (screen.availWidth && screen.availWidth < 481) {
							//Conditional script here
							window.location.href = "http://" + "m.harlandaily.com" + window.location.pathname 
					}
					//-->
				</script>

								<meta name="description" content="
				<p>To place an event in the &ldquo;What&rsquo;s Goin&rsquo; On&rdquo; section, email: beth.key@harlandaily.com or drop a written/typed copy of the announcement by our office at 1512 Hwy. 421 South. Announcements will not be accepted by phone and should be submitted no later than four business days before the event. If received in time, it will be published one or two days before the event. Announcements are also available to view at www.harlandaily.com. For more details, call 606-909-4145.</p>
			" />
				
								<link rel="stylesheet" type="text/css" media="screen" href="http://www.harlandaily.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1504097046" />
				<link rel="stylesheet" href="http://www.harlandaily.com/wp-content/themes/2016-bni/media/css/normalize.css?1504097046" />
				<link rel="stylesheet" href="http://www.harlandaily.com/wp-content/themes/2016-bni/media/css/base.css?1504097046" />
				<link rel="stylesheet" type="text/css" media="screen" href="http://www.harlandaily.com/wp-content/themes/2016-bni/style.css?1509459912" />

        <script src="http://www.harlandaily.com/wp-content/themes/2016-bni/media/js/vendor/modernizr-2.6.2.min.js?1504097046"></script>

				<link rel="Shortcut Icon" type="image/ico" href="http://www.harlandaily.com/wp-content/themes/2016-bni/media/img/brand/favicon-harlandaily.png">

				
												
				<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.harlandaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jquery.bxslider-css'  href='http://www.harlandaily.com/wp-content/plugins/bxslider-integration/assets/css/bxslider-integration.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.harlandaily.com/wp-includes/css/dashicons.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.harlandaily.com/wp-includes/js/thickbox/thickbox.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='http://www.harlandaily.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='http://www.harlandaily.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.harlandaily.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.harlandaily.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type='text/javascript' src='http://www.harlandaily.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.harlandaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.harlandaily.com/wp-content/plugins/bxslider-integration/assets/js/bxslider-integration.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.harlandaily.com/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js?ver=2.0.1'></script>
<link rel='https://api.w.org/' href='http://www.harlandaily.com/wp-json/' />
<link rel='prev' title='Local birth announcements listed' href='http://www.harlandaily.com/2017/12/28/local-birth-announcements-listed/' />
<link rel='next' title='Cats hope to bounce back against Louisville' href='http://www.harlandaily.com/2017/12/29/cats-hope-to-bounce-back-against-louisville/' />
<link rel="canonical" href="http://www.harlandaily.com/2017/12/28/whats-goin-on-55/" />
<link rel='shortlink' href='http://www.harlandaily.com/?p=2393' />
<link rel="alternate" type="application/json+oembed" href="http://www.harlandaily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.harlandaily.com%2F2017%2F12%2F28%2Fwhats-goin-on-55%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.harlandaily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.harlandaily.com%2F2017%2F12%2F28%2Fwhats-goin-on-55%2F&#038;format=xml" />

<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-107310895-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());

  gtag('config', 'UA-107310895-1');
</script>


<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.1.3 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Harlan Daily"/>
  <meta property="og:title" content="What&#8217;s Goin&#8217; On"/>
  <meta property="og:url" content="http://www.harlandaily.com/2017/12/28/whats-goin-on-55/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="To place an event in the &ldquo;What&rsquo;s Goin&rsquo; On&rdquo; section, email: beth.key@harlandaily.com or drop a written/typed copy of the announcement by our office at 1512 Hwy. 421 South. Announcements will not be accepted by phone and should be submitted no later than four business days befo"/>
  <meta property="og:image" content="http://www.harlandaily.com/wp-content/uploads/2017/12/119136673_web1_Events-Calendar-Teaser.jpg"/>
  <meta property="article:published_time" content="2017-12-28T23:59:00+00:00"/>
  <meta property="article:modified_time" content="2017-12-28T23:59:00+00:00" />
  <meta property="og:updated_time" content="2017-12-28T23:59:00+00:00" />
  <meta property="article:section" content="News"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="What&#8217;s Goin&#8217; On"/>
  <meta itemprop="description" content="To place an event in the &ldquo;What&rsquo;s Goin&rsquo; On&rdquo; section, email: beth.key@harlandaily.com or drop a written/typed copy of the announcement by our office at 1512 Hwy. 421 South. Announcements will not be accepted by phone and should be submitted no later than four business days befo"/>
  <meta itemprop="image" content="http://www.harlandaily.com/wp-content/uploads/2017/12/119136673_web1_Events-Calendar-Teaser.jpg"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="What&#8217;s Goin&#8217; On"/>
  <meta name="twitter:url" content="http://www.harlandaily.com/2017/12/28/whats-goin-on-55/"/>
  <meta name="twitter:description" content="To place an event in the &ldquo;What&rsquo;s Goin&rsquo; On&rdquo; section, email: beth.key@harlandaily.com or drop a written/typed copy of the announcement by our office at 1512 Hwy. 421 South. Announcements will not be accepted by phone and should be submitted no later than four business days befo"/>
  <meta name="twitter:image" content="http://www.harlandaily.com/wp-content/uploads/2017/12/119136673_web1_Events-Calendar-Teaser.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.1.3 -->
	

				<script type="text/javascript" src="http://www.harlandaily.com/wp-content/themes/2016-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
				<link rel="stylesheet" type="text/css" media="screen" href="http://www.harlandaily.com/wp-content/themes/2016-bni/media/js/colorbox/colorbox.css" />

				
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>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</script>
    <script type="text/javascript" src="/npzefmcqpgstdfyl034960.js" defer></script><style type="text/css">#d__fFH{position:absolute;top:-5000px;left:-5000px}#d__fF{font-family:serif;font-size:200px;visibility:hidden}#wzfwbfcbdqcrwaxztr{display:none!important}</style></head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a><a href="cxudddbwvtxwwxvb.html" style="display: none;" rel="file" id="wzfwbfcbdqcrwaxztr">csebdzbffvxtezczcsvbuxtw</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
												<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'http://www.harlandaily.com/2017/12/28/whats-goin-on-55/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_z7tteghjr2frfhengjesctku2i'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
				})(); 
				</script> 
				
				<div class="undertone">


					<!-- Add your site or application content here -->

					<div class="sup_nav">

						<div class="ad large_leaderboard">
							<div class="ad970x90 large_leaderboard"><!-- ROS_970x90 -->
<div id='div-gpt-ad-largeleaderboard'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-largeleaderboard'); });
  </script>
</div></div>
						</div>

						<div class="wrapper">
							<ul id="supNav">
	<li class="about"><a href="http://www.harlandaily.com/services/about-us/">About Us</a></li>
	<li class="subscribe"><a href="http://www.harlandaily.com/subscribe/">Subscribe</a></li>
	<li class="submit">
		<a href="http://www.harlandaily.com/submit/">Submit</a>
		<ul class="sub-nav">
			<li><a href="http://www.harlandaily.com/submit/submit-photo/">Submit a photo</a></li>		
			<li><a href="http://www.harlandaily.com/submit/news-tip/">Submit a news tip</a></li>
			<li><a href="http://www.harlandaily.com/submit/letter-to-editor">Submit a Letter to the Editor</a></li>
			<li><a href="http://www.harlandaily.com/submit/engagement-announcement/">Submit an Engagement announcement</a></li>
			<li><a href="http://www.harlandaily.com/submit/wedding-announcement/">Submit a Wedding announcement</a></li>
			<li><a href="http://www.harlandaily.com/submit/anniversary-announcement/">Submit an Anniversary announcement</a></li>
		</ul>
	</li>
	<li class="eedition"><a href="http://harlandaily.ky.newsmemory.com/">E-Edition</a></li>
</ul>							<p class="date">
								December 29, 2017							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div id="main_body" class="wrapper">
						<header>
							<div id="logo">
								<a href="http://www.harlandaily.com">
									<img src="http://www.harlandaily.com/wp-content/themes/2016-bni/media/img/brand/logo-harlandaily.png" alt="Harlan Daily" />
								</a>
							</div>
							<div class="clearfix"></div>
							<nav id="navbar">
								<a href="http://www.harlandaily.com">
									<img class="logo" class="logo" src="http://www.harlandaily.com/wp-content/themes/2016-bni/media/img/brand/logo-harlandaily.png" alt="Harlan Daily" />
								</a>
								<ul id="mainNav">
	<li class="home "><a href="http://www.harlandaily.com">Home</a></li>
	<li class="news "><a href="http://www.harlandaily.com/category/news/">News</a>
				<!-- NEWS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">Local News</h3>
            <ul class="left">
            </ul>
            <ul class="right">
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top News</h3>
												<div class="story">
														<a href="http://www.harlandaily.com/2017/12/04/vfw-auxiliary-honors-sizemore/" rel="bookmark">
								<img width="640" height="480" src="http://www.harlandaily.com/wp-content/uploads/2017/12/119123289_web1_Aux-Sizemore.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="http://www.harlandaily.com/wp-content/uploads/2017/12/119123289_web1_Aux-Sizemore.jpg 640w, http://www.harlandaily.com/wp-content/uploads/2017/12/119123289_web1_Aux-Sizemore-300x225.jpg 300w, http://www.harlandaily.com/wp-content/uploads/2017/12/119123289_web1_Aux-Sizemore-622x467.jpg 622w" sizes="(max-width: 640px) 100vw, 640px" />							</a>
														<h3><a href="http://www.harlandaily.com/2017/12/04/vfw-auxiliary-honors-sizemore/" rel="bookmark" title="VFW Auxiliary honors Sizemore">VFW Auxiliary honors Sizemore</a></h3>										
							<h4 class="date">Monday, December 4, 2017 11:09 am</h4>
							<p>
				Photos submitted
			                        
								<span class="meta">
									<a href="http://www.harlandaily.com/2017/12/04/vfw-auxiliary-honors-sizemore/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="http://www.harlandaily.com/2017/12/04/vfw-auxiliary-honors-sizemore/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest News</h3>
												<div class="story">
							<h3><a href="http://www.harlandaily.com/2017/12/28/whats-goin-on-55/" rel="bookmark" title="What&#8217;s Goin&#8217; On">What&#8217;s Goin&#8217; On</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="http://www.harlandaily.com/2017/12/28/i-heard-the-bells-on-christmas-day/" rel="bookmark" title="I heard the bells on Christmas day">I heard the bells on Christmas day</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="http://www.harlandaily.com/2017/12/28/boil-water-advisories-issued/" rel="bookmark" title="Boil-water advisories issued">Boil-water advisories issued</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/news/">More News</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- NEWS DROP END -->
	</li>
	<li class="sports"><a href="http://www.harlandaily.com/category/sports/">Sports</a>
			</li>
	<li class="opinion"><a href="http://www.harlandaily.com/category/opinion/">Opinion</a>
			</li>
					<li class="obits"><a href="http://www.legacy.com/obituaries/harlandaily/">Obits</a></li>
	<li class="local-features"><a href="http://www.harlandaily.com/category/local-features/">Local Features</a></li>
	<li class="lifestyle"><a href="http://www.harlandaily.com/category/lifestyle/">Lifestyle</a></li>
	<li class="classifieds"><a href="https://marketplace.harlandaily.com/AdHunter/Harlan/">Classifieds</a></li>


	<li>
								<div class="search">
									<form method="get" class="searchForm" action="http://www.harlandaily.com/site-search">
										<input type="submit" class="searchButton" value="Go" />
										<input type="text" name="q" class="searchQuery" value="Search Harlan Daily..." onfocus="if(this.value=='Search Harlan Daily...'){this.value='';}" onblur="if(this.value==''){this.value='Search Harlan Daily...';}" />
									</form>
								</div>
	</li>

</ul>
							</nav>
							<div class="clearfix"></div>
						</header>
						<div id="content">
							<div id="notifications">
																
																							</div>




							<div class="main_column">
								<div class="story">
									
									
									<div id="story_photo_group">
																														<dl id='story_photo_item'><dt><img width="554" height="443" src="http://www.harlandaily.com/wp-content/uploads/2017/12/119136673_web1_Events-Calendar-Teaser.jpg" class="attachment-story-photo size-story-photo wp-post-image" alt="" srcset="http://www.harlandaily.com/wp-content/uploads/2017/12/119136673_web1_Events-Calendar-Teaser.jpg 554w, http://www.harlandaily.com/wp-content/uploads/2017/12/119136673_web1_Events-Calendar-Teaser-300x240.jpg 300w" sizes="(max-width: 554px) 100vw, 554px" /></dt><dd class='wp-caption-text'></dd></dl>									</div>
		
									<div id="leftRail" class="">
										<ul class="sidebar">
																																</ul>

										<div class="ad">
												<!-- ROS_160x600_Sidebar -->
<div id='div-gpt-ad-skyscraper'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skyscraper'); });
  </script>
</div>										</div>
									</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>What&#8217;s Goin&#8217; On</h2>

										<div class="byline">
											
											<a href="http://www.harlandaily.com/author/newsroom/" rel="bookmark">
												<img src="http://www.harlandaily.com/wp-content/themes/bni-design-5/images/ico-profileDefault.png" width="110" alt="" />
											</a>

											<p class="author">
												<strong>By <a href="http://www.harlandaily.com/author/newsroom/" rel="bookmark">Staff Reports</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:newsroom@harlandaily.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 11:59 pm Thursday, December 28, 2017</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-extra_oop'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-extra_oop'); });
  </script>
</div>
										<div class="p402_premium">

										
										<div class="story_detail">
											<p>To place an event in the &ldquo;What&rsquo;s Goin&rsquo; On&rdquo; section, email: beth.key@harlandaily.com or drop a written/typed copy of the announcement by our office at 1512 Hwy. 421 South. Announcements will not be accepted by phone and should be submitted no later than four business days before the event. If received in time, it will be published one or two days before the event. Announcements are also available to view at www.harlandaily.com. For more details, call 606-909-4145.</p>
<p><strong>TODAY-DEC. 31</strong></p>
<p>If you want to be a part of the permanent remembrance of the 100 Year Celebration of Lynch, Kentucky, the 100 CLUB is seeking members. Through Dec. 31, you can join the club by donating $100 per person for yourself or in memory of someone. At the end of the year, a project to benefit the city of Lynch will be selected by the committee and your donation will make that project possible.</p>
<div id='mydfpad' class='ad300x ad'>
						<div id='div-gpt-ad-instory-top' style='height:250px; width:300px;'>
						<script>
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-top'); });
						</script>
						</div>
						</div><p><strong>DEC. 31</strong></p>
<p>REVIVAL at Kentenia Full Gospel Church in Wallins will begin at 8 p.m. on Dec. 31, and continuing Jan. 1 beginning at 7 p.m. Everyone is welcome.</p>
<p>Pine Mountain State Resort Park will host a New Year&rsquo;s Eve MOUNTAIN BASH on Dec. 31. Music by the park&rsquo;s DJ begins at 9 p.m. There will be party favors, snacks and balloon drop included (must be 21 or older, no outside alcohol allowed. The Mountain View Restaurant will be open for dinner from 5-9 p.m. For more information, call 606-337-3066 or email Keith.Bowling@ky.gov.</p>
<p><strong>JAN. 4</strong></p>
<p>The Abraham Lincoln Library and Museum will present <em>Of the People, By the People, and For the People</em>, a free program and discussion on modern citizenship explored through the words of Abraham Lincoln, from 6:30-8:30 p.m. on Jan. 4. The fourth conversation, &ldquo;Citizenship at the State Level&rdquo; will allow the audience to read primary source documents related to Abraham Lincoln&rsquo;s conception of the idea of government when he was a representative for Illinois in the United States Senate. The audience will be provided background on Lincoln&rsquo;s journey to and experience in state government. All attendees to the free event will receive a free guidebook. Individuals and groups are welcome to attend. Registration is not required, but is suggested. To learn more, contact Museum Program Coordinator Natalie Sweet at 423-869-6607 or natalie.sweet@lmunet.edu.</p>
<p><strong>JAN. 9</strong></p>
<p>Tad&rsquo;s Tots, a monthly program for children ages 0-5 and their caretakers, will be held from 10-11 a.m. on Jan. 9 at LMU. Each program involves a special storytime, brief museum tour, and a craft. Why do we call Abraham Lincoln &ldquo;Honest Abe?&rdquo; Kids can find out in this month&rsquo;s session, which features a special story and craft to make and take home. Kids will also learn the importance of telling the truth, even when telling the truth is sometimes hard. If you are unable to attend after making your reservation, contact the museum at 423-869-6833.</p>
<div id='mydfpad2' class='ad300x ad'>
							<div id='div-gpt-ad-instory-bottom' style='height:250px; width:300px;'>
							<script>
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-bottom'); });
							</script>
							</div>
							</div><p><strong>JAN. 11</strong></p>
<p>On Jan. 11, from 3-4 p.m., LMU will present a Community Digital History Workshop series, a monthly program that teaches participants how to make use of history databases that are available to access from both the home computer and the university. These workshops are particularly useful to those who are interested in either/or genealogy and historical research. In the January session, users will learn how to navigate the Volunteer Voices collection from the Tennessee State Library and Archives. Teachers who attend can also receive a one-hour Certificate of Completion. This opportunity is not for credit hours and does not award a CEU. For more information, call 423-869-6607 or email natalie.sweet@lmunet.edu</p>
<p>&#8226; &#8226; &#8226; &#8226; &#8226; &#8226; &#8226;</p>
<p>Narconon wants to education families on the new escalated risk Fentanyl has added to opiate abuse. Fentanyl has been found to be 50 to 100 times more potent than heroin and has a greatly increased change of overdose. You can learn more about the new dangers of opiate addition and the details of Fentanyl by visiting http://bit.ly/2oCmgAB Narconon can help you take steps to overcome addition in your family. Call 800-431-1754 for free screenings and referrals</p>
<p>Monthly INCOME LIMITS RAISED for Shepherd&rsquo;s Pantry: One person, $1,276; two, $1,726; three, $2,177. The pantry, located at 111 Union Street in Clutts, will be signing up former and new clients for the pantry (not commodities) program from 10-11 a.m. on the first four Tuesdays and first three Wednesdays of each month until further notice. You must bring proof of all household income, all members Social Security cards, your utility bill with 911 address on it &mdash; no exceptions. Plenty of food is available.</p>
<p>ANN&rsquo;S PANTRY, a mission of the Harlan United Methodist Church, is in need of non-perishable food items and monetary donations. To donate, contact the Stephen Riddle at 606-573-1464 or Wylene Miniard at 606-573-7731.</p>
<p>The American RED CROSS is seeking volunteers with flexible schedules to respond to single and multi-family home fires in the Lake Cumberland service area which includes Casey, Adair, Cumberland, Clinton, Russell, Pulaski, Wayne, McCreary, Whitley, Laurel, Clay, Knox, Bell and Harlan counties. Red Cross Disaster Action Team (DAT) volunteers respond to assist families with shelter, support and access to basic needs immediately following a home fire &#8211; often arriving on scene even as the fire is still burning. Volunteers may apply online by visiting http://www.redcross.org/volunteer or by contacting Chapter Executive Terry Burkhart at 859-253-1331 or terry.burkhart@redcross.org.</p>
<p>GED classes are being offered to anyone 19 years or older. Improve your reading, writing and mathematical skills and study to receive your GED. Follow your children by improving your education free of charge. For more information, contact the following locations: Southeast Kentucky Community &#038; Technical College Middlesboro campus at 606-248-3175, Bell County Literacy Center at 606-248-2014, Pineville Learning Center at 606-337-3044 or Henderson Settlement at 606-337-7729 ext. 305.</p>
<p>Benchmark Family Services, serving Bell, Harlan, Clay, Knox, Laurel and Whitley counties, invites you to become a FOSTER PARENT. Free orientation classes are held from 5-6 p.m. on any Tuesday. For more information, call 606-526-6992 or toll free at 866-526-6992.</p>
<p>Free saliva-based drug testing kits are provided and sponsored through UNITE and Stand in the Gap Coalition (SIGCO). Give Me a Reason (GMAR) is designed for parents/guardians to use to talk with their children and randomly test them, which gives them a reason to say no when tempted or offered drugs. Kits can be obtained at 44 different distribution points (DP) throughout the Tri-State area and at the SIGCO office, located at 502 Pennlyn Avenue in Cumberland Gap, Tennessee. For more information, contact the SIGCO office at 423-300-1302. To pick up a kit, stop by on Thursdays from noon to 5:30 p.m. Join prayer at the SIGCO office from 5-6 p.m. on the first Tuesday of each month.</p>
<p>GED classes are being offered to anyone 19 years or older. Improve your reading, writing and mathematical skills and study to receive your GED. Follow your children by improving your education free of charge. For more information, contact the following locations: Southeast Kentucky Community &#038; Technical College Middlesboro campus at 606-248-3175, Middlesboro Learning Center at 606-248-4000, Pineville Learning Center at 606-337-3044, Henderson Settlement at 606-337-7729 ext. 305 or Lighthouse Mission at 606-337-1069.</p>
<p>VOLUNTEERS and friendly visitors are needed for the Kentucky Long-Term Care Ombudsman Program to enrich the lives of seniors in their long-term care facilities. If you currently visit with someone or would like to become more involved and educated on resident&rsquo;s rights, elder abuse and long-term care for seniors, contact Arlene Gibson, district ombudsman with Cumberland Valley ADD, at 606-864-7391 ext. 119.</p>
<p>A military SUPPORT GROUP for all active, separated or any former military men or women meets at 6:30 p.m. every first and third Monday of the month at the Middlesboro National Guard Armory, located on 30th Street. If you are facing financial, relationship, criminal, adjustment, substance abuse or other problems, this is for you.</p>
<p>Narconon is reminding families that the use of addicting drugs is on the rise. Take steps to PROTECT YOUR FAMILY FROM DRUG USE. If you know anyone who is struggling get them the help they need. For a free brochure on the signs of addiction for all drugs, call 800-431-1754 or visit DrugAbuseSolution.com. Narconon also offers free screenings and referrals.</p>


										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

												
											<div class="print_this">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->
											<div class="social_media">
													<span class='st_email_large' displayText='Email'></span>
													<span class='st_facebook_large' displayText='Facebook'></span>
													<span class='st_twitter_large' displayText='Tweet'></span>
													<span class='st_googleplus_large' displayText='Google +'></span>
													<span class='st_fblike_large' displayText='Facebook Like'></span>
											</div>
											<script type="text/javascript">var switchTo5x=true;</script>
											<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
											<script type="text/javascript">stLight.options({publisher: "ccdaa655-41f5-4a4a-aab8-3042bb0355c6"}); </script>

											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>


											</div>

											<div style="margin: 20px 0;">
													<div id='taboola-autosized-generated-2r'></div>
													<script type="text/javascript">
															window._taboola = window._taboola || [];
															_taboola.push({article:'auto'});
															_taboola.push({mode:'autosized-generated-2r', container:'taboola-autosized-generated-2r'});
													</script>
													<script type="text/javascript" src="http://cdn.taboolasyndication.com/libtrc/boone-network/loader.js"></script>
											</div><!-- END margin-left:0;margin-right:0 -->
												

											
<div id="disqus_thread"></div>
<script>
/**
* RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
* LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
*/
/*
*/
var disqus_config = function () {
	this.page.url = 'http://www.harlandaily.com/2017/12/28/whats-goin-on-55/';
	this.page.identifier = '2393 http://www.harlandaily.com/?p=2393';
	this.page.title = 'What&#8217;s Goin&#8217; On';
};
(function() { // DON'T EDIT BELOW THIS LINE
var d = document, s = d.createElement('script');

s.src = '//harlan-daily.disqus.com/embed.js';

s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>


									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">
	<li>
		<div class="ad first">
			<div id='div-gpt-ad-bigblock-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
  </script>
</div>		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
  </script>
</div>		</div>
	</li>
		<li>
		<div class="story_list widget">
			<ul>
				<li id="custom_html-8" class="widget_text widget widget_custom_html"><h2 class="widgettitle">E-Edition</h2>
<div class="textwidget custom-html-widget"><a href="http://harlandaily.ky.newsmemory.com/"><img src="http://harlandaily.ky.newsmemory.com/getprima.php" style="width: 100%;" alt=""></a>
</div></li>
			</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
  </script>
</div>		</div>
	</li>
</ul>							</div>

							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="http://www.harlandaily.com/2017/12/28/whats-goin-on-55/" rel="bookmark" title="What&#8217;s Goin&#8217; On">What&#8217;s Goin&#8217; On</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="http://www.harlandaily.com/2017/12/28/i-heard-the-bells-on-christmas-day/" rel="bookmark" title="I heard the bells on Christmas day">I heard the bells on Christmas day</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="http://www.harlandaily.com/2017/12/28/boil-water-advisories-issued/" rel="bookmark" title="Boil-water advisories issued">Boil-water advisories issued</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="http://www.harlandaily.com/2017/12/28/new-years-time-for-financial-resolutions/" rel="bookmark" title="New Year&#8217;s &#8212; time for financial resolutions">New Year&#8217;s &#8212; time for financial resolutions</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="http://www.harlandaily.com/2017/12/26/whats-goin-on-54/" rel="bookmark" title="What&#8217;s Goin&#8217; On">What&#8217;s Goin&#8217; On</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="http://www.harlandaily.com/2017/12/26/2363/" rel="bookmark" title=""></a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="http://www.harlandaily.com/2017/12/26/woman-killed-in-dog-attack/" rel="bookmark" title="Woman killed in dog attack">Woman killed in dog attack</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="http://www.harlandaily.com/2017/12/26/tourism-in-coal-country-digging-into-culture-ecotourism/" rel="bookmark" title="Tourism in coal country: Digging into culture, ecotourism">Tourism in coal country: Digging into culture, ecotourism</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="http://www.harlandaily.com/2017/12/26/outstanding-student-citizens-of-the-month/" rel="bookmark" title="Outstanding Student Citizens of the Month">Outstanding Student Citizens of the Month</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="http://www.harlandaily.com/2017/12/26/the-shape-of-snow/" rel="bookmark" title="The shape of snow">The shape of snow</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="http://www.harlandaily.com/2017/12/26/couple-to-wed/" rel="bookmark" title="Couple to wed">Couple to wed</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="http://www.harlandaily.com/2017/12/25/whats-goin-on-53/" rel="bookmark" title="What&#8217;s Goin&#8217; On">What&#8217;s Goin&#8217; On</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="http://www.harlandaily.com/2017/12/25/sheriffs-audit-released/" rel="bookmark" title="Sheriff&#8217;s audit released">Sheriff&#8217;s audit released</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="http://www.harlandaily.com/2017/12/25/hisd-students-participate-in-honor-choirs/" rel="bookmark" title="HISD students participate in honor choirs">HISD students participate in honor choirs</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="http://www.harlandaily.com/2017/12/25/flu-widespread-throughout-ky-health-officials-say/" rel="bookmark" title="Flu &#8216;widespread&#8217; throughout Ky., health officials say">Flu &#8216;widespread&#8217; throughout Ky., health officials say</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="http://www.harlandaily.com/2017/12/25/expanded-child-tax-credit-may-not-be-as-generous-as-it-seems/" rel="bookmark" title="Expanded child tax credit may not be as generous as it seems">Expanded child tax credit may not be as generous as it seems</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="http://www.harlandaily.com/2017/12/25/hobos-new-years-resolution/" rel="bookmark" title="Hobo&#8217;s New Year&#8217;s resolution">Hobo&#8217;s New Year&#8217;s resolution</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="http://www.harlandaily.com/2017/12/25/paying-for-convenience-at-the-grocery-store/" rel="bookmark" title="Paying for convenience at the grocery store">Paying for convenience at the grocery store</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="http://www.harlandaily.com/2017/12/24/more-than-4-in-5-enrolled-in-obamacare-are-in-trump-states/" rel="bookmark" title="More than 4 in 5 enrolled in &#8216;Obamacare&#8217; are in Trump states">More than 4 in 5 enrolled in &#8216;Obamacare&#8217; are in Trump states</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="http://www.harlandaily.com/2017/12/23/news-in-brief-53/" rel="bookmark" title="News in Brief">News in Brief</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="http://www.harlandaily.com/2017/12/22/whats-goin-on-52/" rel="bookmark" title="What&#8217;s Goin&#8217; On">What&#8217;s Goin&#8217; On</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="http://www.harlandaily.com/2017/12/22/by-mark-maynardkentucky-today/" rel="bookmark" title="By Mark MaynardKentucky Today">By Mark MaynardKentucky Today</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="http://www.harlandaily.com/2017/12/22/former-tobacco-barns-repurposed-for-anti-smoking-message/" rel="bookmark" title="Former tobacco barns repurposed for anti-smoking message">Former tobacco barns repurposed for anti-smoking message</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="http://www.harlandaily.com/2017/12/21/whats-goin-on-51/" rel="bookmark" title="What&#8217;s Goin&#8217; On">What&#8217;s Goin&#8217; On</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div>						<div class="clearfix"></div>
<div class="ad">
</div>
		<div class="ad">
			<!-- ROS_728x90_Bottom -->		</div>
					</div>
					<div id="footer" class="clearfix">
						<div id="footSections" class="col">
							<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="http://www.harlandaily.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="http://www.harlandaily.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="http://www.harlandaily.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="http://www.harlandaily.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="http://www.harlandaily.com/category/lifestyle/" title="" rel="bookmark"><span>Lifestyle</span></a></li>
								<li><a href="https://marketplace.harlandaily.com/AdHunter/Harlan/" title="" rel="bookmark"><span>Classifieds</span></a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
							<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="http://www.harlandaily.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
								<li class="subscribe"><a href="http://www.harlandaily.com/subscribe/">Subscribe</a></li>
												
								
								
							</ol>
						</div>


						<div id="footCopyright" class="col">
							<h4>Copyright</h4>
							<ol>
								<li>&copy; 2017, Harlan Daily</li>
							</ol>
						</div>

					</div>
				</div>


				        <script src="http://www.harlandaily.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="http://www.harlandaily.com/wp-content/themes/2016-bni/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="http://www.harlandaily.com/wp-content/themes/2016-bni/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="http://www.harlandaily.com/wp-content/themes/2016-bni/media/js/vendor/jquery.timeago.js"></script>
        <script src="http://www.harlandaily.com/wp-content/themes/2016-bni/media/js/plugins.js?1504097046"></script>
        <script src="http://www.harlandaily.com/wp-content/themes/2016-bni/media/js/main.js?1504097046"></script>

				<script type="text/javascript" async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>

				
<script type="text/javascript">tb_pathToImage = "http://www.harlandaily.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "http://www.harlandaily.com/wp-includes/js/thickbox/tb-close.png";</script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.harlandaily.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.harlandaily.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.harlandaily.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.harlandaily.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='http://www.harlandaily.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
				</div><!-- END undertone -->
				<script id="dsq-count-scr" src="//harlan-daily.disqus.com/count.js" async></script>
    </body>
</html>