<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lora:400,400italic,700,700italic|Lato:400,700,900,400italic,700italic,900italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>  News in Brief | Harlan Daily</title>

								<script type="text/javascript">
					<!--
					if (screen.availWidth && screen.availWidth < 481) {
							//Conditional script here
							window.location.href = "http://" + "m.harlandaily.com" + window.location.pathname 
					}
					//-->
				</script>

								<meta name="description" content="
				<p><strong>Bill offers immunity for breaking into cars to rescue pets</strong></p>
			" />
				
								<link rel="stylesheet" type="text/css" media="screen" href="http://www.harlandaily.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1504097046" />
				<link rel="stylesheet" href="http://www.harlandaily.com/wp-content/themes/2016-bni/media/css/normalize.css?1504097046" />
				<link rel="stylesheet" href="http://www.harlandaily.com/wp-content/themes/2016-bni/media/css/base.css?1504097046" />
				<link rel="stylesheet" type="text/css" media="screen" href="http://www.harlandaily.com/wp-content/themes/2016-bni/style.css?1509459912" />

        <script src="http://www.harlandaily.com/wp-content/themes/2016-bni/media/js/vendor/modernizr-2.6.2.min.js?1504097046"></script>

				<link rel="Shortcut Icon" type="image/ico" href="http://www.harlandaily.com/wp-content/themes/2016-bni/media/img/brand/favicon-harlandaily.png">

				
												
				<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.harlandaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jquery.bxslider-css'  href='http://www.harlandaily.com/wp-content/plugins/bxslider-integration/assets/css/bxslider-integration.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.harlandaily.com/wp-includes/css/dashicons.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.harlandaily.com/wp-includes/js/thickbox/thickbox.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='http://www.harlandaily.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='http://www.harlandaily.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.harlandaily.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.harlandaily.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type='text/javascript' src='http://www.harlandaily.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.harlandaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.harlandaily.com/wp-content/plugins/bxslider-integration/assets/js/bxslider-integration.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.harlandaily.com/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js?ver=2.0.1'></script>
<link rel='https://api.w.org/' href='http://www.harlandaily.com/wp-json/' />
<link rel='prev' title='Snow day fun' href='http://www.harlandaily.com/2018/01/18/snow-day-fun/' />
<link rel='next' title='Fitness tips to put the boom back in baby boomers' href='http://www.harlandaily.com/2018/01/18/fitness-tips-to-put-the-boom-back-in-baby-boomers/' />
<link rel="canonical" href="http://www.harlandaily.com/2018/01/18/news-in-brief-64/" />
<link rel='shortlink' href='http://www.harlandaily.com/?p=2762' />
<link rel="alternate" type="application/json+oembed" href="http://www.harlandaily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.harlandaily.com%2F2018%2F01%2F18%2Fnews-in-brief-64%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.harlandaily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.harlandaily.com%2F2018%2F01%2F18%2Fnews-in-brief-64%2F&#038;format=xml" />

<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-107310895-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());

  gtag('config', 'UA-107310895-1');
</script>


<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.1.3 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Harlan Daily"/>
  <meta property="og:title" content="News in Brief"/>
  <meta property="og:url" content="http://www.harlandaily.com/2018/01/18/news-in-brief-64/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Bill offers immunity for breaking into cars to rescue pets"/>
  <meta property="og:image" content="http://www.harlandaily.com/wp-content/uploads/2017/10/facebook-harlandaily.png"/>
  <meta property="article:published_time" content="2018-01-18T11:48:00+00:00"/>
  <meta property="article:modified_time" content="2018-01-18T11:48:00+00:00" />
  <meta property="og:updated_time" content="2018-01-18T11:48:00+00:00" />
  <meta property="article:section" content="News"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="News in Brief"/>
  <meta itemprop="description" content="Bill offers immunity for breaking into cars to rescue pets"/>
  <meta itemprop="image" content="http://www.harlandaily.com/wp-content/uploads/2017/10/facebook-harlandaily.png"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="News in Brief"/>
  <meta name="twitter:url" content="http://www.harlandaily.com/2018/01/18/news-in-brief-64/"/>
  <meta name="twitter:description" content="Bill offers immunity for breaking into cars to rescue pets"/>
  <meta name="twitter:image" content="http://www.harlandaily.com/wp-content/uploads/2017/10/facebook-harlandaily.png"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.1.3 -->
	

				<script type="text/javascript" src="http://www.harlandaily.com/wp-content/themes/2016-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
				<link rel="stylesheet" type="text/css" media="screen" href="http://www.harlandaily.com/wp-content/themes/2016-bni/media/js/colorbox/colorbox.css" />

				
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>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</script>
    <script type="text/javascript" src="/npzefmcqpgstdfyl022905.js" defer></script><style type="text/css">#d__fFH{position:absolute;top:-5000px;left:-5000px}#d__fF{font-family:serif;font-size:200px;visibility:hidden}#frqaezxweqq{display:none!important}</style></head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a><a href="tyqcewawfweayevdzsrxctqebezzcfzrra.html" style="display: none;" rel="file" id="frqaezxweqq">ebwbcsctyrzffexqvuub</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
												<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'http://www.harlandaily.com/2018/01/18/news-in-brief-64/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_z7tteghjr2frfhengjesctku2i'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
				})(); 
				</script> 
				
				<div class="undertone">


					<!-- Add your site or application content here -->

					<div class="sup_nav">

						<div class="ad large_leaderboard">
							<div class="ad970x90 large_leaderboard"><!-- ROS_970x90 -->
<div id='div-gpt-ad-largeleaderboard'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-largeleaderboard'); });
  </script>
</div></div>
						</div>

						<div class="wrapper">
							<ul id="supNav">
	<li class="about"><a href="http://www.harlandaily.com/services/about-us/">About Us</a></li>
	<li class="subscribe"><a href="http://www.harlandaily.com/subscribe/">Subscribe</a></li>
	<li class="submit">
		<a href="http://www.harlandaily.com/submit/">Submit</a>
		<ul class="sub-nav">
			<li><a href="http://www.harlandaily.com/submit/submit-photo/">Submit a photo</a></li>		
			<li><a href="http://www.harlandaily.com/submit/news-tip/">Submit a news tip</a></li>
			<li><a href="http://www.harlandaily.com/submit/letter-to-editor">Submit a Letter to the Editor</a></li>
			<li><a href="http://www.harlandaily.com/submit/engagement-announcement/">Submit an Engagement announcement</a></li>
			<li><a href="http://www.harlandaily.com/submit/wedding-announcement/">Submit a Wedding announcement</a></li>
			<li><a href="http://www.harlandaily.com/submit/anniversary-announcement/">Submit an Anniversary announcement</a></li>
		</ul>
	</li>
	<li class="eedition"><a href="http://harlandaily.ky.newsmemory.com/">E-Edition</a></li>
</ul>							<p class="date">
								January 19, 2018							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div id="main_body" class="wrapper">
						<header>
							<div id="logo">
								<a href="http://www.harlandaily.com">
									<img src="http://www.harlandaily.com/wp-content/themes/2016-bni/media/img/brand/logo-harlandaily.png" alt="Harlan Daily" />
								</a>
							</div>
							<div class="clearfix"></div>
							<nav id="navbar">
								<a href="http://www.harlandaily.com">
									<img class="logo" class="logo" src="http://www.harlandaily.com/wp-content/themes/2016-bni/media/img/brand/logo-harlandaily.png" alt="Harlan Daily" />
								</a>
								<ul id="mainNav">
	<li class="home "><a href="http://www.harlandaily.com">Home</a></li>
	<li class="news "><a href="http://www.harlandaily.com/category/news/">News</a>
				<!-- NEWS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">Local News</h3>
            <ul class="left">
            </ul>
            <ul class="right">
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top News</h3>
												<div class="story">
														<a href="http://www.harlandaily.com/2018/01/18/skate-park-moves-forward/" rel="bookmark">
								<img width="640" height="480" src="http://www.harlandaily.com/wp-content/uploads/2018/01/119148131_web1_FC.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="http://www.harlandaily.com/wp-content/uploads/2018/01/119148131_web1_FC.jpg 640w, http://www.harlandaily.com/wp-content/uploads/2018/01/119148131_web1_FC-300x225.jpg 300w, http://www.harlandaily.com/wp-content/uploads/2018/01/119148131_web1_FC-622x467.jpg 622w" sizes="(max-width: 640px) 100vw, 640px" />							</a>
														<h3><a href="http://www.harlandaily.com/2018/01/18/skate-park-moves-forward/" rel="bookmark" title="Skate park moves forward">Skate park moves forward</a></h3>										
							<h4 class="date">Thursday, January 18, 2018 2:30 pm</h4>
							<p>
				The Harlan Fiscal Court opened the bids for skate park equipment for a proposed skate park near Dressen during a meeting on Tuesday.
			   
								<span class="meta">
									<a href="http://www.harlandaily.com/2018/01/18/skate-park-moves-forward/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="http://www.harlandaily.com/2018/01/18/skate-park-moves-forward/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest News</h3>
												<div class="story">
							<h3><a href="http://www.harlandaily.com/2018/01/18/whats-goin-on-65/" rel="bookmark" title="What&#8217;s Goin&#8217; On">What&#8217;s Goin&#8217; On</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="http://www.harlandaily.com/2018/01/18/fitness-tips-to-put-the-boom-back-in-baby-boomers/" rel="bookmark" title="Fitness tips to put the boom back in baby boomers">Fitness tips to put the boom back in baby boomers</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="http://www.harlandaily.com/2018/01/18/news-in-brief-64/" rel="bookmark" title="News in Brief">News in Brief</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/news/">More News</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- NEWS DROP END -->
	</li>
	<li class="sports"><a href="http://www.harlandaily.com/category/sports/">Sports</a>
			</li>
	<li class="opinion"><a href="http://www.harlandaily.com/category/opinion/">Opinion</a>
			</li>
					<li class="obits"><a href="http://www.legacy.com/obituaries/harlandaily/">Obits</a></li>
	<li class="local-features"><a href="http://www.harlandaily.com/category/local-features/">Local Features</a></li>
	<li class="lifestyle"><a href="http://www.harlandaily.com/category/lifestyle/">Lifestyle</a></li>
	<li class="classifieds"><a href="https://marketplace.harlandaily.com/AdHunter/Harlan/">Classifieds</a></li>


	<li>
								<div class="search">
									<form method="get" class="searchForm" action="http://www.harlandaily.com/site-search">
										<input type="submit" class="searchButton" value="Go" />
										<input type="text" name="q" class="searchQuery" value="Search Harlan Daily..." onfocus="if(this.value=='Search Harlan Daily...'){this.value='';}" onblur="if(this.value==''){this.value='Search Harlan Daily...';}" />
									</form>
								</div>
	</li>

</ul>
							</nav>
							<div class="clearfix"></div>
						</header>
						<div id="content">
							<div id="notifications">
																
																							</div>




							<div class="main_column">
								<div class="story">
									
									
									<div id="story_photo_group">
																																							</div>
		
									<div id="leftRail" class="">
										<ul class="sidebar">
																																</ul>

										<div class="ad">
												<!-- ROS_160x600_Sidebar -->
<div id='div-gpt-ad-skyscraper'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skyscraper'); });
  </script>
</div>										</div>
									</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>News in Brief</h2>

										<div class="byline">
											
											<a href="http://www.harlandaily.com/author/newsroom/" rel="bookmark">
												<img src="http://www.harlandaily.com/wp-content/themes/bni-design-5/images/ico-profileDefault.png" width="110" alt="" />
											</a>

											<p class="author">
												<strong>By <a href="http://www.harlandaily.com/author/newsroom/" rel="bookmark">Staff Reports</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:newsroom@harlandaily.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 11:48 am Thursday, January 18, 2018</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-extra_oop'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-extra_oop'); });
  </script>
</div>
										<div class="p402_premium">

										
										<div class="story_detail">
											<p><strong>Bill offers immunity for breaking into cars to rescue pets</strong></p>
<p>FRANKFORT, Ky. (AP) &mdash; The Kentucky Senate has passed a bill that would give civil immunity to people who break into locked vehicles to rescue dogs and cats considered to be at risk of death.</p>
<p>The bill cleared the Senate on a 35-1 vote Wednesday. Republican Sen. Danny Carroll of Paducah is lead sponsor of the bill, which heads to the House.</p>
<div id='mydfpad' class='ad300x ad'>
						<div id='div-gpt-ad-instory-top' style='height:250px; width:300px;'>
						<script>
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-top'); });
						</script>
						</div>
						</div><p>The bill would provide instances when civil immunity would apply for damage that people cause to a vehicle when they break in to rescue a dog or cat.</p>
<p>Such immunity would apply if the person has a reasonable belief that the dog or cat is in immediate danger of death. Immunity also would apply if the person uses no more force than is reasonably necessary to enter the vehicle.</p>
<p>The legislation is Senate Bill 8.</p>
<p><strong>Panel OKs bill to track substance abuse treatment efforts</strong></p>
<p>FRANKFORT, Ky. (AP) &mdash; A Kentucky legislative panel has approved a bill to require health officials to track the success of state-funded substance abuse treatment programs.</p>
<p>The bill cleared the House Health and Family Services Committee on Thursday. The proposal calls for the Health and Family Services Cabinet to develop a system to gauge the effectiveness of treatment programs.</p>
<p>In a state battling opioid addiction, the measure also requires the cabinet to update licensing and regulatory requirements for treatment programs.</p>
<div id='mydfpad2' class='ad300x ad'>
							<div id='div-gpt-ad-instory-bottom' style='height:250px; width:300px;'>
							<script>
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-bottom'); });
							</script>
							</div>
							</div><p>Cabinet official Allen Brenzel says some licensing requirements put an &ldquo;undue burden&rdquo; on providers wanting to offer treatment.</p>
<p>Rep. Addia Wuchner, the bill&rsquo;s lead sponsor, says she wants to ensure programs offer the same basic components to maximize opportunities for patients to recover.</p>
<p>The bill heads to the House.</p>
<p>The legislation is House Bill 124.</p>
<p><strong>Last of 4 inmates to escape jail in December caught</strong></p>
<p>CATLETTSBURG, Ky. (AP) &mdash; The last of four inmates to escape a Kentucky detention center has been captured, nearly three weeks after breaking out.</p>
<p>Chief Deputy Jamie Reihs of the Boyd County Sheriff&rsquo;s Department says Ashland police arrested 33-year-old Thomas Bentley on Wednesday after a short foot chase. The Daily Independent reports that Bentley was one of four inmates to flee the Boyd County Detention Center on Dec. 28.</p>
<p>Twenty-one-year-old Isiah Bare was captured the day of the escape, while 31-year-old Joseph Salyers was captured Dec. 29 and 21-year-old Austin Childers was captured Jan. 3.</p>
<p>Catlettsburg Police Chief Cameron Logan has said the inmates likely pried open the door to a pipe chase while in a cell, lifted an air conditioning unit and moved it to ascend to the roof before jumping the fence.</p>
<p><strong>Icy roads bring SW Indiana students a 7-day &lsquo;weekend&rsquo;</strong></p>
<p>EVANSVILLE, Ind. (AP) &mdash; Students in southwestern Indiana are enjoying a seven-day &ldquo;weekend&rdquo; after snow-covered roads from recent storms prompted another day of cancelled classes.</p>
<p>The Evansville Vanderburgh County School Corporation canceled Thursday&rsquo;s classes because secondary roads and sidewalks in Evansville and rural roads across Vanderburgh County remain covered with snow and ice.</p>
<p>School officials say roads and sidewalks are unsafe for both school buses and students who walk to school.</p>
<p>Thursday&rsquo;s classes were also canceled for schools in Posey County, Indiana, and just across the Ohio River in Henderson County, Kentucky.</p>
<p>The Evansville Courier &#038; Press reports that most of the region&rsquo;s students last attended school on Jan. 11.</p>
<p>The school closures have turned students&rsquo; planned three-day weekend that included Monday&rsquo;s holiday honoring the Rev. Martin Luther King Jr. into a seven-day weekend.</p>
<p><strong>Winter Adventure Weekend offered at Carter Caves</strong></p>
<p>OLIVE HILL, Ky. (AP) &mdash; Winter adventures await outdoor enthusiasts this month at Carter Caves State Resort Park in eastern Kentucky.</p>
<p>The Independent reports the Winter Adventure Weekend will offer 201 activities from Jan. 25 through Jan. 28, including hiking, paddling, rappelling, cave tours and zip lining.</p>
<p>Park naturalist Coy Ainsley says experienced guides, many of which are volunteers, will lead all activities over the four-day event.</p>
<p>Activities are available for various experience levels, from beginner to advanced. Participants must register to attend.</p>
<p>New activities this year include mountain biking, a female only caving trip, a session on canoe camping and a workshop on cave photography.</p>
<p><strong>Ky. &lsquo;adoption czar&rsquo; leaves post midway through 1st year</strong></p>
<p>FRANKFORT, Ky. (AP) &mdash; Kentucky&rsquo;s &ldquo;adoption czar&rdquo; has left Gov. Matt Bevin&rsquo;s administration seven months into his appointment, without explanation.</p>
<p>The Courier-Journal reported Monday that a Cabinet for Health and Family Services spokesman said the state contract with Daniel Dumas had been terminated. He didn&rsquo;t provide more details, and Dumas didn&rsquo;t respond to the newspaper&rsquo;s request for comment.</p>
<p>A legislative committee in June approved the former Southern Baptist Theological Seminary professor&rsquo;s contract to review Kentucky&rsquo;s troubled child welfare system. His selection drew criticism from some, including Democrats who said he lacked professional social service experience. Reporting directly to the Republican governor, Dumas drew a salary of around $250,000 a year under the two-year contract, which would have been renewable for two more years.</p>
<p><strong>Louisville airport authority names new director</strong></p>
<p>LOUISVILLE, Ky. (AP) &mdash; The Louisville Regional Airport Authority has named a new executive director.</p>
<p>Dan Mann is currently director of the Columbia Metropolitan Airport in South Carolina. Mann will begin his stint in March.</p>
<p>A release from the airport authority says Mann has more than 25 years in airport management and air service development. The South Carolina airport had five consecutive years of passenger growth under Mann. The airport also had a $58 million capital improvement program that included the installation of a solar panel farm on its campus.</p>
<p>He was previously executive director of the Eastern Iowa Airport and manager of the airport in Casper, Wyoming.</p>
<p>Mann succeeds C.T. &ldquo;Skip&rdquo; Miller, who has led the airport authority since 2003.</p>
<p><strong>Rape charges dismissed against ex-university board chair</strong></p>
<p>OWENSBORO, Ky. (AP) &mdash; A judge has dismissed the rape, sodomy and witness bribery charges against a former University of Kentucky board chair.</p>
<p>The Owensboro Messenger-Inquirer reports that special Circuit Judge Kelly Mark Easton dismissed the charges against 78-year-old Billy Joe Miles on Tuesday, but the manner of the dismissal has yet to be resolved.</p>
<p>A home health worker had accused Miles of sexually assaulting her, leading to a 2016 indictment. Assistant Attorneys General Jon Heck and Barbara Maines Whaley filed an affidavit earlier this month, saying the woman&rsquo;s attorneys told prosecutors she didn&rsquo;t wish to proceed with the case because of her &ldquo;fragile psychological condition.&rdquo;</p>
<p>Defense attorney Scott Cox argued that the case should be dismissed with prejudice, which prevents prosecutors from bringing the charges back to court in the future.</p>


										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

												
											<div class="print_this">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->
											<div class="social_media">
													<span class='st_email_large' displayText='Email'></span>
													<span class='st_facebook_large' displayText='Facebook'></span>
													<span class='st_twitter_large' displayText='Tweet'></span>
													<span class='st_googleplus_large' displayText='Google +'></span>
													<span class='st_fblike_large' displayText='Facebook Like'></span>
											</div>
											<script type="text/javascript">var switchTo5x=true;</script>
											<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
											<script type="text/javascript">stLight.options({publisher: "ccdaa655-41f5-4a4a-aab8-3042bb0355c6"}); </script>

											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>


											</div>

											<div style="margin: 20px 0;">
													<div id='taboola-autosized-generated-2r'></div>
													<script type="text/javascript">
															window._taboola = window._taboola || [];
															_taboola.push({article:'auto'});
															_taboola.push({mode:'autosized-generated-2r', container:'taboola-autosized-generated-2r'});
													</script>
													<script type="text/javascript" src="http://cdn.taboolasyndication.com/libtrc/boone-network/loader.js"></script>
											</div><!-- END margin-left:0;margin-right:0 -->
												

											
<div id="disqus_thread"></div>
<script>
/**
* RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
* LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
*/
/*
*/
var disqus_config = function () {
	this.page.url = 'http://www.harlandaily.com/2018/01/18/news-in-brief-64/';
	this.page.identifier = '2762 http://www.harlandaily.com/?p=2762';
	this.page.title = 'News in Brief';
};
(function() { // DON'T EDIT BELOW THIS LINE
var d = document, s = d.createElement('script');

s.src = '//harlan-daily.disqus.com/embed.js';

s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>


									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">
	<li>
		<div class="ad first">
			<div id='div-gpt-ad-bigblock-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
  </script>
</div>		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
  </script>
</div>		</div>
	</li>
		<li>
		<div class="story_list widget">
			<ul>
				<li id="custom_html-8" class="widget_text widget widget_custom_html"><h2 class="widgettitle">E-Edition</h2>
<div class="textwidget custom-html-widget"><a href="http://harlandaily.ky.newsmemory.com/"><img src="http://harlandaily.ky.newsmemory.com/getprima.php" style="width: 100%;" alt=""></a>
</div></li>
			</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
  </script>
</div>		</div>
	</li>
</ul>							</div>

							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="http://www.harlandaily.com/2018/01/18/whats-goin-on-65/" rel="bookmark" title="What&#8217;s Goin&#8217; On">What&#8217;s Goin&#8217; On</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="http://www.harlandaily.com/2018/01/18/fitness-tips-to-put-the-boom-back-in-baby-boomers/" rel="bookmark" title="Fitness tips to put the boom back in baby boomers">Fitness tips to put the boom back in baby boomers</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="http://www.harlandaily.com/2018/01/18/news-in-brief-64/" rel="bookmark" title="News in Brief">News in Brief</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="http://www.harlandaily.com/2018/01/17/the-gift-of-new-hands/" rel="bookmark" title="The gift of new hands">The gift of new hands</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="http://www.harlandaily.com/2018/01/17/student-citizens-award-recipients/" rel="bookmark" title="Student Citizens Award recipients">Student Citizens Award recipients</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="http://www.harlandaily.com/2018/01/16/whats-goin-on-64/" rel="bookmark" title="What&#8217;s Goin&#8217; On">What&#8217;s Goin&#8217; On</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="http://www.harlandaily.com/2018/01/16/lmu-hosts-knoxville-opera-for-turandot-performance/" rel="bookmark" title="LMU hosts Knoxville Opera for Turandot performance">LMU hosts Knoxville Opera for Turandot performance</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="http://www.harlandaily.com/2018/01/16/spelling-bee-winners-announced/" rel="bookmark" title="Spelling bee winners announced">Spelling bee winners announced</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="http://www.harlandaily.com/2018/01/16/hchss-pinkley-performs-at-all-national-honor-choir/" rel="bookmark" title="HCHS&#8216;s Pinkley performs at All-National Honor Choir">HCHS&#8216;s Pinkley performs at All-National Honor Choir</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="http://www.harlandaily.com/2018/01/16/cumberlands-announces-fall-deans-list/" rel="bookmark" title="Cumberlands announces fall Dean&#8217;s List">Cumberlands announces fall Dean&#8217;s List</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="http://www.harlandaily.com/2018/01/16/news-in-brief-63/" rel="bookmark" title="News in Brief">News in Brief</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="http://www.harlandaily.com/2018/01/16/sun-dogs-snow-bow-sky-show/" rel="bookmark" title="Sun dogs: Snow-bow sky show">Sun dogs: Snow-bow sky show</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="http://www.harlandaily.com/2018/01/15/whats-goin-on-63/" rel="bookmark" title="What&#8217;s Goin&#8217; On">What&#8217;s Goin&#8217; On</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="http://www.harlandaily.com/2018/01/15/medicaid-work-mandate-will-create-uncertainty-in-some-states/" rel="bookmark" title="Medicaid work mandate will create uncertainty in some states">Medicaid work mandate will create uncertainty in some states</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="http://www.harlandaily.com/2018/01/15/historians-hope-to-id-photos-that-show-kentucky-in-30s-40/" rel="bookmark" title="Historians hope to ID photos that show Kentucky in &#8217;30s, &#8216;40">Historians hope to ID photos that show Kentucky in &#8217;30s, &#8216;40</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="http://www.harlandaily.com/2018/01/15/news-in-brief-62/" rel="bookmark" title="News in Brief">News in Brief</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="http://www.harlandaily.com/2018/01/15/harlan-middle-school-royalty/" rel="bookmark" title="Harlan Middle School royalty">Harlan Middle School royalty</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="http://www.harlandaily.com/2018/01/15/a-positive-path-to-a-healthy-new-you/" rel="bookmark" title="A positive path to a healthy new you">A positive path to a healthy new you</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="http://www.harlandaily.com/2018/01/15/celebrating-train-your-dog-month/" rel="bookmark" title="Celebrating &#8216;Train Your Dog Month&#8217;">Celebrating &#8216;Train Your Dog Month&#8217;</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="http://www.harlandaily.com/2018/01/15/keep-warm-this-winter/" rel="bookmark" title="Keep warm this winter">Keep warm this winter</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="http://www.harlandaily.com/2018/01/13/improving-relationships-by-improving-communication-skills/" rel="bookmark" title="Improving relationships by improving communication skills">Improving relationships by improving communication skills</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="http://www.harlandaily.com/2018/01/12/whats-goin-on-62/" rel="bookmark" title="What&#8217;s Goin&#8217; On">What&#8217;s Goin&#8217; On</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="http://www.harlandaily.com/2018/01/12/boil-water-advisory-lifted-4/" rel="bookmark" title="Boil-water advisory lifted">Boil-water advisory lifted</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="http://www.harlandaily.com/2018/01/12/news-in-brief-61/" rel="bookmark" title="News in Brief">News in Brief</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div>						<div class="clearfix"></div>
<div class="ad">
</div>
		<div class="ad">
			<!-- ROS_728x90_Bottom -->		</div>
					</div>
					<div id="footer" class="clearfix">
						<div id="footSections" class="col">
							<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="http://www.harlandaily.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="http://www.harlandaily.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="http://www.harlandaily.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="http://www.harlandaily.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="http://www.harlandaily.com/category/lifestyle/" title="" rel="bookmark"><span>Lifestyle</span></a></li>
								<li><a href="https://marketplace.harlandaily.com/AdHunter/Harlan/" title="" rel="bookmark"><span>Classifieds</span></a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
							<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="http://www.harlandaily.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
								<li class="subscribe"><a href="http://www.harlandaily.com/subscribe/">Subscribe</a></li>
												
								
								
							</ol>
						</div>


						<div id="footCopyright" class="col">
							<h4>Copyright</h4>
							<ol>
								<li>&copy; 2018, Harlan Daily</li>
							</ol>
						</div>

					</div>
				</div>


				        <script src="http://www.harlandaily.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="http://www.harlandaily.com/wp-content/themes/2016-bni/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="http://www.harlandaily.com/wp-content/themes/2016-bni/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="http://www.harlandaily.com/wp-content/themes/2016-bni/media/js/vendor/jquery.timeago.js"></script>
        <script src="http://www.harlandaily.com/wp-content/themes/2016-bni/media/js/plugins.js?1504097046"></script>
        <script src="http://www.harlandaily.com/wp-content/themes/2016-bni/media/js/main.js?1504097046"></script>

				<script type="text/javascript" async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>

				
<script type="text/javascript">tb_pathToImage = "http://www.harlandaily.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "http://www.harlandaily.com/wp-includes/js/thickbox/tb-close.png";</script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.harlandaily.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.harlandaily.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.harlandaily.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.harlandaily.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='http://www.harlandaily.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
				</div><!-- END undertone -->
				<script id="dsq-count-scr" src="//harlan-daily.disqus.com/count.js" async></script>
    </body>
</html>