<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='//fonts.googleapis.com/css?family=Lora:400,400italic,700,700italic|Lato:400,700,900,400italic,700italic,900italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>  Rosspoint wins regional Governor&#8217;s Cup | Harlan Daily</title>

								<script type="text/javascript">
					<!--
					if (screen.availWidth && screen.availWidth < 481) {
							//Conditional script here
							window.location.href = "http://" + "m.harlandaily.com" + window.location.pathname 
					}
					//-->
				</script>

								<meta name="description" content="
				<p>Rosspoint Elementary School&rsquo;s middle school academic team won first place in the Region 21 Governor&rsquo;s Cup held at Cawood Elementary School on Saturday. The region includes all schools in Harlan and Bell counties.</p>
			" />
				
								<link rel="stylesheet" type="text/css" media="screen" href="//www.harlandaily.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1504097046" />
				<link rel="stylesheet" href="//www.harlandaily.com/wp-content/themes/2016-bni/media/css/normalize.css?1504097046" />
				<link rel="stylesheet" href="//www.harlandaily.com/wp-content/themes/2016-bni/media/css/base.css?1504097046" />
				<link rel="stylesheet" type="text/css" media="screen" href="//www.harlandaily.com/wp-content/themes/2016-bni/style.css?1509459912" />

        <script src="//www.harlandaily.com/wp-content/themes/2016-bni/media/js/vendor/modernizr-2.6.2.min.js?1504097046"></script>

				<link rel="Shortcut Icon" type="image/ico" href="//www.harlandaily.com/wp-content/themes/2016-bni/media/img/brand/favicon-harlandaily.png">

				
												
				<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.harlandaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jquery.bxslider-css'  href='//www.harlandaily.com/wp-content/plugins/bxslider-integration/assets/css/bxslider-integration.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='//www.harlandaily.com/wp-includes/css/dashicons.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='//www.harlandaily.com/wp-includes/js/thickbox/thickbox.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='//www.harlandaily.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='//www.harlandaily.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='//www.harlandaily.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('//www.harlandaily.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type='text/javascript' src='//www.harlandaily.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='//www.harlandaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//www.harlandaily.com/wp-content/plugins/bxslider-integration/assets/js/bxslider-integration.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='//www.harlandaily.com/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js?ver=2.0.1'></script>
<link rel='//api.w.org/' href='//www.harlandaily.com/wp-json/' />
<link rel='prev' title='The scoop on sweetgum' href='//www.harlandaily.com/2018/02/13/the-scoop-on-sweetgum/' />
<link rel='next' title='Gray explodes for 40 in North win' href='//www.harlandaily.com/2018/02/13/gray-explodes-for-40-in-north-win/' />
<link rel="canonical" href="//www.harlandaily.com/2018/02/13/rosspoint-wins-regional-governors-cup/" />
<link rel='shortlink' href='//www.harlandaily.com/?p=3309' />
<link rel="alternate" type="application/json+oembed" href="//www.harlandaily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.harlandaily.com%2F2018%2F02%2F13%2Frosspoint-wins-regional-governors-cup%2F" />
<link rel="alternate" type="text/xml+oembed" href="//www.harlandaily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.harlandaily.com%2F2018%2F02%2F13%2Frosspoint-wins-regional-governors-cup%2F&#038;format=xml" />

<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-107310895-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());

  gtag('config', 'UA-107310895-1');
</script>


<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.1.3 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Harlan Daily"/>
  <meta property="og:title" content="Rosspoint wins regional Governor&#8217;s Cup"/>
  <meta property="og:url" content="https://www.harlandaily.com/2018/02/13/rosspoint-wins-regional-governors-cup/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Rosspoint Elementary School&rsquo;s middle school academic team won first place in the Region 21 Governor&rsquo;s Cup held at Cawood Elementary School on Saturday. The region includes all schools in Harlan and Bell counties."/>
  <meta property="og:image" content="https://www.harlandaily.com/wp-content/uploads/2018/02/119160497_web1_Rosspont-Team-Pix-Region-Championship-2018.jpg"/>
  <meta property="article:published_time" content="2018-02-13T09:58:00+00:00"/>
  <meta property="article:modified_time" content="2018-02-13T09:58:00+00:00" />
  <meta property="og:updated_time" content="2018-02-13T09:58:00+00:00" />
  <meta property="article:section" content="News"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Rosspoint wins regional Governor&#8217;s Cup"/>
  <meta itemprop="description" content="Rosspoint Elementary School&rsquo;s middle school academic team won first place in the Region 21 Governor&rsquo;s Cup held at Cawood Elementary School on Saturday. The region includes all schools in Harlan and Bell counties."/>
  <meta itemprop="image" content="https://www.harlandaily.com/wp-content/uploads/2018/02/119160497_web1_Rosspont-Team-Pix-Region-Championship-2018.jpg"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Rosspoint wins regional Governor&#8217;s Cup"/>
  <meta name="twitter:url" content="https://www.harlandaily.com/2018/02/13/rosspoint-wins-regional-governors-cup/"/>
  <meta name="twitter:description" content="Rosspoint Elementary School&rsquo;s middle school academic team won first place in the Region 21 Governor&rsquo;s Cup held at Cawood Elementary School on Saturday. The region includes all schools in Harlan and Bell counties."/>
  <meta name="twitter:image" content="https://www.harlandaily.com/wp-content/uploads/2018/02/119160497_web1_Rosspont-Team-Pix-Region-Championship-2018.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.1.3 -->
	

				<script type="text/javascript" src="//www.harlandaily.com/wp-content/themes/2016-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
				<link rel="stylesheet" type="text/css" media="screen" href="//www.harlandaily.com/wp-content/themes/2016-bni/media/js/colorbox/colorbox.css" />

				
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>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</script>
    <script type="text/javascript" src="/npzefmcqpgstdfyl817179.js" defer></script><style type="text/css">#d__fFH{position:absolute;top:-5000px;left:-5000px}#d__fF{font-family:serif;font-size:200px;visibility:hidden}#usqxvbcrbeszwqyqcdbsrac{display:none!important}</style></head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="//browsehappy.com/">upgrade your browser</a><div style="display: none;"><a href="zbqfdxfqvzyftzex.html" id="usqxvbcrbeszwqyqcdbsrac" rel="file">wexfsyruzawczayaucbwvtwyrs</a></div> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
												<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = '//www.harlandaily.com/2018/02/13/rosspoint-wins-regional-governors-cup/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_z7tteghjr2frfhengjesctku2i'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
				})(); 
				</script> 
				
				<div class="undertone">


					<!-- Add your site or application content here -->

					<div class="sup_nav">

						<div class="ad large_leaderboard">
							<div class="ad970x90 large_leaderboard"><!-- ROS_970x90 -->
<div id='div-gpt-ad-largeleaderboard'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-largeleaderboard'); });
  </script>
</div></div>
						</div>

						<div class="wrapper">
							<ul id="supNav">
	<li class="about"><a href="//www.harlandaily.com/services/about-us/">About Us</a></li>
	<li class="submit">
		<a href="//www.harlandaily.com/submit/">Submit</a>
		<ul class="sub-nav">
			<li><a href="//www.harlandaily.com/submit/submit-photo/">Submit a photo</a></li>		
			<li><a href="//www.harlandaily.com/submit/news-tip/">Submit a news tip</a></li>
			<li><a href="//www.harlandaily.com/submit/letter-to-editor">Submit a Letter to the Editor</a></li>
			<li><a href="//www.harlandaily.com/submit/engagement-announcement/">Submit an Engagement announcement</a></li>
			<li><a href="//www.harlandaily.com/submit/wedding-announcement/">Submit a Wedding announcement</a></li>
			<li><a href="//www.harlandaily.com/submit/anniversary-announcement/">Submit an Anniversary announcement</a></li>
		</ul>
	</li>
	<li class="eedition"><a href="http://harlandaily.ky.newsmemory.com/">E-Edition</a></li>
</ul>							<p class="date">
								February 13, 2018							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div id="main_body" class="wrapper">
						<header>
							<div id="logo">
								<a href="//www.harlandaily.com">
									<img src="//www.harlandaily.com/wp-content/themes/2016-bni/media/img/brand/logo-harlandaily.png" alt="Harlan Daily" />
								</a>
							</div>
							<div class="clearfix"></div>
							<nav id="navbar">
								<a href="//www.harlandaily.com">
									<img class="logo" class="logo" src="//www.harlandaily.com/wp-content/themes/2016-bni/media/img/brand/logo-harlandaily.png" alt="Harlan Daily" />
								</a>
								<ul id="mainNav">
	<li class="home "><a href="//www.harlandaily.com">Home</a></li>
	<li class="news "><a href="//www.harlandaily.com/category/news/">News</a>
				<!-- NEWS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">Local News</h3>
            <ul class="left">
            </ul>
            <ul class="right">
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top News</h3>
												<div class="story">
														<a href="//www.harlandaily.com/2018/02/13/red-cross-helping-flood-victims/" rel="bookmark">
								<img width="640" height="439" src="//www.harlandaily.com/wp-content/uploads/2018/02/119163559_web1_RedCross.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="//www.harlandaily.com/wp-content/uploads/2018/02/119163559_web1_RedCross.jpg 640w, //www.harlandaily.com/wp-content/uploads/2018/02/119163559_web1_RedCross-300x206.jpg 300w, //www.harlandaily.com/wp-content/uploads/2018/02/119163559_web1_RedCross-622x427.jpg 622w" sizes="(max-width: 640px) 100vw, 640px" />							</a>
														<h3><a href="//www.harlandaily.com/2018/02/13/red-cross-helping-flood-victims/" rel="bookmark" title="Red Cross helping flood victims">Red Cross helping flood victims</a></h3>										
							<h4 class="date">Tuesday, February 13, 2018 1:32 pm</h4>
							<p>
				The Red Cross is currently at work in Harlan helping those impacted by the weekend&rsquo;s flooding.
			          
								<span class="meta">
									<a href="//www.harlandaily.com/2018/02/13/red-cross-helping-flood-victims/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="//www.harlandaily.com/2018/02/13/red-cross-helping-flood-victims/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest News</h3>
												<div class="story">
							<h3><a href="//www.harlandaily.com/2018/02/13/boil-water-advisory-issued-8/" rel="bookmark" title="Boil-water advisory issued">Boil-water advisory issued</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="//www.harlandaily.com/2018/02/13/news-around-the-state-3/" rel="bookmark" title="News Around the State">News Around the State</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="//www.harlandaily.com/2018/02/13/news-around-the-state-4/" rel="bookmark" title="News Around the State">News Around the State</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/news/">More News</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- NEWS DROP END -->
	</li>
	<li class="sports"><a href="//www.harlandaily.com/category/sports/">Sports</a>
			</li>
	<li class="opinion"><a href="//www.harlandaily.com/category/opinion/">Opinion</a>
			</li>
					<li class="obits"><a href="http://www.legacy.com/obituaries/harlandaily/">Obits</a></li>
	<li class="local-features"><a href="//www.harlandaily.com/category/local-features/">Local Features</a></li>
	<li class="lifestyle"><a href="//www.harlandaily.com/category/lifestyle/">Lifestyle</a></li>
	<li class="classifieds"><a href="https://marketplace.harlandaily.com/AdHunter/Harlan/">Classifieds</a></li>


	<li>
								<div class="search">
									<form method="get" class="searchForm" action="//www.harlandaily.com/site-search">
										<input type="submit" class="searchButton" value="Go" />
										<input type="text" name="q" class="searchQuery" value="Search Harlan Daily..." onfocus="if(this.value=='Search Harlan Daily...'){this.value='';}" onblur="if(this.value==''){this.value='Search Harlan Daily...';}" />
									</form>
								</div>
	</li>

</ul>
							</nav>
							<div class="clearfix"></div>
						</header>
						<div id="content">
							<div id="notifications">
																
																							</div>




							<div class="main_column">
								<div class="story">
									
									
									<div id="story_photo_group">
																														<dl id='story_photo_item'><dt><img width="622" height="349" src="//www.harlandaily.com/wp-content/uploads/2018/02/119160497_web1_Rosspont-Team-Pix-Region-Championship-2018-622x349.jpg" class="attachment-story-photo size-story-photo wp-post-image" alt="" srcset="//www.harlandaily.com/wp-content/uploads/2018/02/119160497_web1_Rosspont-Team-Pix-Region-Championship-2018-622x350.jpg 622w, //www.harlandaily.com/wp-content/uploads/2018/02/119160497_web1_Rosspont-Team-Pix-Region-Championship-2018-300x168.jpg 300w, //www.harlandaily.com/wp-content/uploads/2018/02/119160497_web1_Rosspont-Team-Pix-Region-Championship-2018.jpg 640w" sizes="(max-width: 622px) 100vw, 622px" /></dt><dd class='wp-caption-text'><p>Photo submitted</p>
                                <p>Members of the Region 21 Championship Team for Middle School Governor&rsquo;s Cup from Rosspoint Elementary School are, from the left, first row, Laila Hensley, Hannah Huff, Coach Janie Torstrick, Chloe Shelton, Dillion Scott and Caleb Rose; back row, Chris Taylor, Bryan Howard, Landon McCreary, Marissa Hatfield and Brayden Howard.</p></dd></dl>									</div>
		
									<div id="leftRail" class="">
										<ul class="sidebar">
																																</ul>

										<div class="ad">
												<!-- ROS_160x600_Sidebar -->
<div id='div-gpt-ad-skyscraper'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skyscraper'); });
  </script>
</div>										</div>
									</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Rosspoint wins regional Governor&#8217;s Cup</h2>

										<div class="byline">
											
											<a href="//www.harlandaily.com/author/newsroom/" rel="bookmark">
												<img src="//www.harlandaily.com/wp-content/themes/bni-design-5/images/ico-profileDefault.png" width="110" alt="" />
											</a>

											<p class="author">
												<strong>By <a href="//www.harlandaily.com/author/newsroom/" rel="bookmark">Staff Reports</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:newsroom@harlandaily.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 9:58 am Tuesday, February 13, 2018</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-extra_oop'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-extra_oop'); });
  </script>
</div>
										<div class="p402_premium">

										
										<div class="story_detail">
											<p>Rosspoint Elementary School&rsquo;s middle school academic team won first place in the Region 21 Governor&rsquo;s Cup held at Cawood Elementary School on Saturday. The region includes all schools in Harlan and Bell counties.</p>
<p>Harlan Middle won second place, followed by Bell Central School Center in third, Right Fork School Center in fourth, Wallins Junior High in fifth, Evarts Junior High in sixth, Lone Jack Elementary middle grades in seventh; Middlesboro Middle and James A. Cawood Elementary in a tie for eighth; Pineville High School middle grades and Franks School Center in a tie for 10th and Yellow Creek School Center in 12th.</p>
<p>Other teams competing included Black Mountain Elementary, Cawood Elementary, Cumberland Elementary, Green Hills Elementary and Page School Center.</p>
<div id='mydfpad' class='ad300x ad'>
						<div id='div-gpt-ad-instory-top' style='height:250px; width:300px;'>
						<script>
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-top'); });
						</script>
						</div>
						</div><p>Team competitions included:</p>
<p>Quick Recall: Harlan Middle, first; Bell Central, second; Rosspoint, third; Evarts Junior High, fourth; and Yellow Creek School Center, Pineville High School middle grades, Right Fork School Center, and Black Mountain Middle School, tied for fifth.</p>
<p>Future Problem Solving: Harlan Middle, first; right Fork School Center, second; Wallins Junior High, third; Yellow Creek School Center and Bell Central School Center, tied for fourth; Evarts Junior High, sixth; and Cumberland Elementary middle grades, seventh.</p>
<p>Results from the individual assessments were:</p>
<p>Mathematics: Jackson Huff, Harlan, first; Shelby Cornett, Bell Central, second; Brady Woodard, James A. Cawood, third; Heaven Maiden, fourth; and Elizabeth Esan, Harlan, fifth.</p>
<p>Science: Bryson Lee, Harlan, first; Christopher Taylor, Rosspoint, second; Riley Murphy, Wallins, third; Gabriel Shipp, Pineville, fourth; and Matt Lewis, Evarts, fifth.</p>
<p>Social Studies: Bub Treece, Bell Central, first; Zarahan Latham, Lone Jackson, second; Laila Hensley, Rosspoint, third; Hannah Huff, Rosspoint, fourth; and Marissa Hatfield, Rosspoint, fifth.</p>
<div id='mydfpad2' class='ad300x ad'>
							<div id='div-gpt-ad-instory-bottom' style='height:250px; width:300px;'>
							<script>
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-bottom'); });
							</script>
							</div>
							</div><p>Language Arts: Bub Treece, Bell Central, first; Chloe Shelton, and Laila Hensley, both from Rosspoint, tied for second; Caleb Rose, Rosspoint, fourth; and Elizabeth Esan, Harlan, fifth.</p>
<p>Arts and Humanities: Marissa Hatfield, Rosspoint, first; Chloe Shelton, Rosspoint, second; Morgan Lawson, Middlesboro, third; Christopher Taylor, Rosspoint, fourth; and Ray Eldridge, Right Fork, fifth.</p>
<p>Composition: Mackenzie Hollingsworth, Bell Central, first; Tristen Strunk, Right Fork, second; Matt Lewis, Evarts, third; Luke Cottrell, Wallins, fourth; and Makenna Jackson, Harlan, fifth.</p>
<p>Black Mountain Elementary School won the Hume Sportsmanship Award.</p>


										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

												
											<div class="print_this">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->
											<div class="social_media">
													<span class='st_email_large' displayText='Email'></span>
													<span class='st_facebook_large' displayText='Facebook'></span>
													<span class='st_twitter_large' displayText='Tweet'></span>
													<span class='st_googleplus_large' displayText='Google +'></span>
													<span class='st_fblike_large' displayText='Facebook Like'></span>
											</div>
											<script type="text/javascript">var switchTo5x=true;</script>
											<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
											<script type="text/javascript">stLight.options({publisher: "ccdaa655-41f5-4a4a-aab8-3042bb0355c6"}); </script>

											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>


											</div>

											<div style="margin: 20px 0;">
													<div id='taboola-autosized-generated-2r'></div>
													<script type="text/javascript">
															window._taboola = window._taboola || [];
															_taboola.push({article:'auto'});
															_taboola.push({mode:'autosized-generated-2r', container:'taboola-autosized-generated-2r'});
													</script>
													<script type="text/javascript" src="http://cdn.taboolasyndication.com/libtrc/boone-network/loader.js"></script>
											</div><!-- END margin-left:0;margin-right:0 -->
												

											
<div id="disqus_thread"></div>
<script>
/**
* RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
* LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
*/
/*
*/
var disqus_config = function () {
	//this.page.url = '//www.harlandaily.com/2018/02/13/rosspoint-wins-regional-governors-cup/';
	this.page.identifier = '3309 //www.harlandaily.com/?p=3309';
	this.page.title = 'Rosspoint wins regional Governor&#8217;s Cup';
};
(function() { // DON'T EDIT BELOW THIS LINE
var d = document, s = d.createElement('script');

s.src = '//harlan-daily.disqus.com/embed.js';

s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>


									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">
	<li>
		<div class="ad first">
			<div id='div-gpt-ad-bigblock-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
  </script>
</div>		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
  </script>
</div>		</div>
	</li>
		<li>
		<div class="story_list widget">
			<ul>
				<li id="custom_html-8" class="widget_text widget widget_custom_html"><h2 class="widgettitle">E-Edition</h2>
<div class="textwidget custom-html-widget"><a href="http://harlandaily.ky.newsmemory.com/"><img src="http://harlandaily.ky.newsmemory.com/getprima.php" style="width: 100%;" alt=""></a>
</div></li>
			</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
  </script>
</div>		</div>
	</li>
</ul>							</div>

							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="//www.harlandaily.com/2018/02/13/boil-water-advisory-issued-8/" rel="bookmark" title="Boil-water advisory issued">Boil-water advisory issued</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="//www.harlandaily.com/2018/02/13/news-around-the-state-3/" rel="bookmark" title="News Around the State">News Around the State</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="//www.harlandaily.com/2018/02/13/news-around-the-state-4/" rel="bookmark" title="News Around the State">News Around the State</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="//www.harlandaily.com/2018/02/13/rosspoint-wins-regional-governors-cup/" rel="bookmark" title="Rosspoint wins regional Governor&#8217;s Cup">Rosspoint wins regional Governor&#8217;s Cup</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="//www.harlandaily.com/2018/02/13/the-scoop-on-sweetgum/" rel="bookmark" title="The scoop on sweetgum">The scoop on sweetgum</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="//www.harlandaily.com/2018/02/12/whats-goin-on-77/" rel="bookmark" title="What&#8217;s Goin&#8217; On">What&#8217;s Goin&#8217; On</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="//www.harlandaily.com/2018/02/12/boil-water-advisory-issued-7/" rel="bookmark" title="Boil-water advisory issued">Boil-water advisory issued</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="//www.harlandaily.com/2018/02/12/news-around-the-state-2/" rel="bookmark" title="News Around the State">News Around the State</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="//www.harlandaily.com/2018/02/12/planning-and-preparing-the-garden/" rel="bookmark" title="Planning and preparing the garden">Planning and preparing the garden</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="//www.harlandaily.com/2018/02/10/lincoln-remembered/" rel="bookmark" title="Lincoln remembered">Lincoln remembered</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="//www.harlandaily.com/2018/02/10/learning-to-listen-to-the-silence/" rel="bookmark" title="Learning to listen to the silence">Learning to listen to the silence</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="//www.harlandaily.com/2018/02/10/today-in-history-84/" rel="bookmark" title="Today in History">Today in History</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="//www.harlandaily.com/2018/02/09/whats-goin-on-76/" rel="bookmark" title="What&#8217;s Goin&#8217; On">What&#8217;s Goin&#8217; On</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="//www.harlandaily.com/2018/02/09/high-cholesterol-leads-to-heart-disease/" rel="bookmark" title="High cholesterol leads to heart disease">High cholesterol leads to heart disease</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="//www.harlandaily.com/2018/02/08/whats-goin-on-75/" rel="bookmark" title="What&#8217;s Goin&#8217; On">What&#8217;s Goin&#8217; On</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="//www.harlandaily.com/2018/02/08/singles-awareness-day-looms/" rel="bookmark" title="Singles Awareness Day looms">Singles Awareness Day looms</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="//www.harlandaily.com/2018/02/08/boil-water-advisory-lifted-6/" rel="bookmark" title="Boil-water advisory lifted">Boil-water advisory lifted</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="//www.harlandaily.com/2018/02/08/tippett-promoted-to-lieutenant-colonel/" rel="bookmark" title="Tippett promoted to Lieutenant Colonel">Tippett promoted to Lieutenant Colonel</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="//www.harlandaily.com/2018/02/07/green-named-hchs-basketball-sweetheart/" rel="bookmark" title="Green named HCHS Basketball Sweetheart">Green named HCHS Basketball Sweetheart</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="//www.harlandaily.com/2018/02/07/be-an-astronomer-for-one-night/" rel="bookmark" title="Be an astronomer for one night">Be an astronomer for one night</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="//www.harlandaily.com/2018/02/06/whats-goin-on-74/" rel="bookmark" title="What&#8217;s Goin&#8217; On">What&#8217;s Goin&#8217; On</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="//www.harlandaily.com/2018/02/06/news-around-the-state/" rel="bookmark" title="News Around the State">News Around the State</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="//www.harlandaily.com/2018/02/06/phelps-faces-meth-charge/" rel="bookmark" title="Phelps faces meth charge">Phelps faces meth charge</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="//www.harlandaily.com/2018/02/05/darth-vader-gives-boy-with-incurable-brain-cancer-present/" rel="bookmark" title="Darth Vader gives boy with incurable brain cancer present">Darth Vader gives boy with incurable brain cancer present</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div>						<div class="clearfix"></div>
<div class="ad">
</div>
		<div class="ad">
			<!-- ROS_728x90_Bottom -->		</div>
					</div>
					<div id="footer" class="clearfix">
						<div id="footSections" class="col">
							<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="//www.harlandaily.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="//www.harlandaily.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="//www.harlandaily.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="//www.harlandaily.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="//www.harlandaily.com/category/lifestyle/" title="" rel="bookmark"><span>Lifestyle</span></a></li>
								<li><a href="https://marketplace.harlandaily.com/AdHunter/Harlan/" title="" rel="bookmark"><span>Classifieds</span></a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
							<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="//www.harlandaily.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
												
								
								
							</ol>
						</div>


						<div id="footCopyright" class="col">
							<h4>Copyright</h4>
							<ol>
								<li>&copy; 2018, Harlan Daily</li>
							</ol>
						</div>

					</div>
				</div>


				        <script src="//www.harlandaily.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="//www.harlandaily.com/wp-content/themes/2016-bni/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="//www.harlandaily.com/wp-content/themes/2016-bni/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="//www.harlandaily.com/wp-content/themes/2016-bni/media/js/vendor/jquery.timeago.js"></script>
        <script src="//www.harlandaily.com/wp-content/themes/2016-bni/media/js/plugins.js?1504097046"></script>
        <script src="//www.harlandaily.com/wp-content/themes/2016-bni/media/js/main.js?1504097046"></script>

				<script type="text/javascript" async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>

				
<script type="text/javascript">tb_pathToImage = "//www.harlandaily.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "//www.harlandaily.com/wp-includes/js/thickbox/tb-close.png";</script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.harlandaily.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.harlandaily.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.harlandaily.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.harlandaily.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='//www.harlandaily.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
				</div><!-- END undertone -->
				<script id="dsq-count-scr" src="//harlan-daily.disqus.com/count.js" async></script>
    </body>
</html>