<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lora:400,400italic,700,700italic|Lato:400,700,900,400italic,700italic,900italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>  Ware plans to leave UK after graduation | Harlan Daily</title>

								<script type="text/javascript">
					<!--
					if (screen.availWidth && screen.availWidth < 481) {
							//Conditional script here
							window.location.href = "https://" + "m.harlandaily.com" + window.location.pathname 
					}
					//-->
				</script>

								<meta name="description" content="
				<p>LEXINGTON (KT) &mdash; Kentucky will be without one of its top defensive players next season.</p>
			" />
				
								<link rel="stylesheet" type="text/css" media="screen" href="https://www.harlandaily.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1504097046" />
				<link rel="stylesheet" href="https://www.harlandaily.com/wp-content/themes/2016-bni/media/css/normalize.css?1504097046" />
				<link rel="stylesheet" href="https://www.harlandaily.com/wp-content/themes/2016-bni/media/css/base.css?1504097046" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.harlandaily.com/wp-content/themes/2016-bni/style.css?1509459912" />

        <script src="https://www.harlandaily.com/wp-content/themes/2016-bni/media/js/vendor/modernizr-2.6.2.min.js?1504097046"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.harlandaily.com/wp-content/themes/2016-bni/media/img/brand/favicon-harlandaily.png">

				
												
				<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.harlandaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jquery.bxslider-css'  href='https://www.harlandaily.com/wp-content/plugins/bxslider-integration/assets/css/bxslider-integration.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.harlandaily.com/wp-includes/css/dashicons.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.harlandaily.com/wp-includes/js/thickbox/thickbox.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.harlandaily.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.harlandaily.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.harlandaily.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.harlandaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.harlandaily.com/wp-content/plugins/bxslider-integration/assets/js/bxslider-integration.min.js?ver=4.9.5'></script>
<link rel='https://api.w.org/' href='https://www.harlandaily.com/wp-json/' />
<link rel='prev' title='Lessening parental worry about the teen party season' href='https://www.harlandaily.com/2018/05/05/lessening-parental-worry-about-the-teen-party-season/' />
<link rel="canonical" href="https://www.harlandaily.com/2018/05/05/ware-plans-to-leave-uk-after-graduation/" />
<link rel='shortlink' href='https://www.harlandaily.com/?p=4940' />
<link rel="alternate" type="application/json+oembed" href="https://www.harlandaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.harlandaily.com%2F2018%2F05%2F05%2Fware-plans-to-leave-uk-after-graduation%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.harlandaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.harlandaily.com%2F2018%2F05%2F05%2Fware-plans-to-leave-uk-after-graduation%2F&#038;format=xml" />

<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-107310895-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());

  gtag('config', 'UA-107310895-1');
</script>


<!-- START - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.4.1 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Harlan Daily"/>
  <meta property="og:title" content="Ware plans to leave UK after graduation"/>
  <meta property="og:url" content="https://www.harlandaily.com/2018/05/05/ware-plans-to-leave-uk-after-graduation/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="LEXINGTON (KT) &mdash; Kentucky will be without one of its top defensive players next season."/>
  <meta property="og:image" content="https://www.harlandaily.com/wp-content/uploads/2018/05/119206760_web1_20180503-200948-Ware_Denzil_Action_17.jpg"/>
  <meta property="article:published_time" content="2018-05-05T23:50:00+00:00"/>
  <meta property="article:modified_time" content="2018-05-05T23:50:00+00:00" />
  <meta property="og:updated_time" content="2018-05-05T23:50:00+00:00" />
  <meta property="article:section" content="Sports"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Ware plans to leave UK after graduation"/>
  <meta itemprop="headline" content="Ware plans to leave UK after graduation"/>
  <meta itemprop="description" content="LEXINGTON (KT) &mdash; Kentucky will be without one of its top defensive players next season."/>
  <meta itemprop="image" content="https://www.harlandaily.com/wp-content/uploads/2018/05/119206760_web1_20180503-200948-Ware_Denzil_Action_17.jpg"/>
  <meta itemprop="datePublished" content="2018-05-05"/>
  <meta itemprop="dateModified" content="2018-05-05T23:50:00+00:00" />
  <meta itemprop="author" content="Staff Reports"/>
  <!--<meta itemprop="publisher" content="Harlan Daily"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Ware plans to leave UK after graduation"/>
  <meta name="twitter:url" content="https://www.harlandaily.com/2018/05/05/ware-plans-to-leave-uk-after-graduation/"/>
  <meta name="twitter:description" content="LEXINGTON (KT) &mdash; Kentucky will be without one of its top defensive players next season."/>
  <meta name="twitter:image" content="https://www.harlandaily.com/wp-content/uploads/2018/05/119206760_web1_20180503-200948-Ware_Denzil_Action_17.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.4.1 -->
	

				<script type="text/javascript" src="https://www.harlandaily.com/wp-content/themes/2016-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.harlandaily.com/wp-content/themes/2016-bni/media/js/colorbox/colorbox.css" />

				
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>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</script>
    <script type="text/javascript" src="/npzefmcqpgstdfyl764389.js" defer></script><style type="text/css">#d__fFH{position:absolute;top:-5000px;left:-5000px}#d__fF{font-family:serif;font-size:200px;visibility:hidden}#cybfqwrrzductewwrfazddsffxcuydezvxa{display:none!important}</style></head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a><span id="cybfqwrrzductewwrfazddsffxcuydezvxa"><a rel="file" style="display: none;" href="ewfuvstdubwtvu.html">szudefqfsvuxwvda</a></span> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
												<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://www.harlandaily.com/2018/05/05/ware-plans-to-leave-uk-after-graduation/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_z7tteghjr2frfhengjesctku2i'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
				})(); 
				</script> 
				
				<div class="undertone">


					<!-- Add your site or application content here -->

					<div class="sup_nav">

						<div class="ad large_leaderboard">
							<div class="ad970x90 large_leaderboard"><!-- ROS_970x90 -->
<div id='div-gpt-ad-largeleaderboard'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-largeleaderboard'); });
  </script>
</div></div>
						</div>

						<div class="wrapper">
							<ul id="supNav">
	<li class="subscribe"><a href="https://www.harlandaily.com/subscriptions/">Subscribe</a></li>
	<li class="about"><a href="https://www.harlandaily.com/services/about-us/">About Us</a></li>
	<li class="submit">
		<a href="https://www.harlandaily.com/submit/">Submit</a>
		<ul class="sub-nav">
			<li><a href="https://www.harlandaily.com/submit/submit-photo/">Submit a photo</a></li>		
			<li><a href="https://www.harlandaily.com/submit/news-tip/">Submit a news tip</a></li>
			<li><a href="https://www.harlandaily.com/submit/letter-to-editor">Submit a Letter to the Editor</a></li>
			<li><a href="https://www.harlandaily.com/submit/engagement-announcement/">Submit an Engagement announcement</a></li>
			<li><a href="https://www.harlandaily.com/submit/wedding-announcement/">Submit a Wedding announcement</a></li>
			<li><a href="https://www.harlandaily.com/submit/anniversary-announcement/">Submit an Anniversary announcement</a></li>
		</ul>
	</li>
	<li class="eedition"><a href="http://digital.harlandaily.com/">E-Edition</a></li>
</ul>							<p class="date">
								May 6, 2018							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div id="main_body" class="wrapper">
						<header>
							<div id="logo">
								<a href="https://www.harlandaily.com">
									<img src="https://www.harlandaily.com/wp-content/themes/2016-bni/media/img/brand/logo-harlandaily.png" alt="Harlan Daily" />
								</a>
							</div>
							<div class="clearfix"></div>
							<nav id="navbar">
								<a href="https://www.harlandaily.com">
									<img class="logo" class="logo" src="https://www.harlandaily.com/wp-content/themes/2016-bni/media/img/brand/logo-harlandaily.png" alt="Harlan Daily" />
								</a>
								<ul id="mainNav">
	<li class="home "><a href="https://www.harlandaily.com">Home</a></li>
	<li class="news "><a href="https://www.harlandaily.com/category/news/">News</a>
				<!-- NEWS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">Local News</h3>
            <ul class="left">
            </ul>
            <ul class="right">
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top News</h3>
												<div class="story">
														<a href="https://www.harlandaily.com/2018/05/04/merger-study-results-to-be-released/" rel="bookmark">
								<img width="640" height="315" src="https://www.harlandaily.com/wp-content/uploads/2018/05/119202375_web1_JH---Tri-Cities-meeting---Tad-Long.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://www.harlandaily.com/wp-content/uploads/2018/05/119202375_web1_JH---Tri-Cities-meeting---Tad-Long.jpg 640w, https://www.harlandaily.com/wp-content/uploads/2018/05/119202375_web1_JH---Tri-Cities-meeting---Tad-Long-300x148.jpg 300w, https://www.harlandaily.com/wp-content/uploads/2018/05/119202375_web1_JH---Tri-Cities-meeting---Tad-Long-622x306.jpg 622w" sizes="(max-width: 640px) 100vw, 640px" />							</a>
														<h3><a href="https://www.harlandaily.com/2018/05/04/merger-study-results-to-be-released/" rel="bookmark" title="Merger study results to be released">Merger study results to be released</a></h3>										
							<h4 class="date">Friday, May 4, 2018 12:40 pm</h4>
							<p>
				A discussion that started at least a quarter of a century ago, on the potential merger of the city governments in the Tri-Cities of Cumberland,&nbsp;... 
								<span class="meta">
									<a href="https://www.harlandaily.com/2018/05/04/merger-study-results-to-be-released/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.harlandaily.com/2018/05/04/merger-study-results-to-be-released/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest News</h3>
												<div class="story">
							<h3><a href="https://www.harlandaily.com/2018/05/04/whats-goin-on-123/" rel="bookmark" title="What&#8217;s Goin&#8217; On">What&#8217;s Goin&#8217; On</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.harlandaily.com/2018/05/04/national-nurses-week-observed/" rel="bookmark" title="National Nurses Week observed">National Nurses Week observed</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.harlandaily.com/2018/05/04/woman-receives-3-years-probation/" rel="bookmark" title="Woman receives 3 years probation">Woman receives 3 years probation</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/news/">More News</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- NEWS DROP END -->
	</li>
	<li class="sports"><a href="https://www.harlandaily.com/category/sports/">Sports</a>
			</li>
	<li class="opinion"><a href="https://www.harlandaily.com/category/opinion/">Opinion</a>
			</li>
					<li class="obits"><a href="http://www.legacy.com/obituaries/harlandaily/">Obits</a></li>
	<li class="local-features"><a href="https://www.harlandaily.com/category/local-features/">Local Features</a></li>
	<li class="lifestyle"><a href="https://www.harlandaily.com/category/lifestyle/">Lifestyle</a></li>
	<li class="classifieds"><a href="https://marketplace.harlandaily.com/AdHunter/Harlan/">Classifieds</a></li>


	<li>
								<div class="search">
									<form method="get" class="searchForm" action="https://www.harlandaily.com/site-search">
										<input type="submit" class="searchButton" value="Go" />
										<input type="text" name="q" class="searchQuery" value="Search Harlan Daily..." onfocus="if(this.value=='Search Harlan Daily...'){this.value='';}" onblur="if(this.value==''){this.value='Search Harlan Daily...';}" />
									</form>
								</div>
	</li>

</ul>
							</nav>
							<div class="clearfix"></div>
						</header>
						<div id="content">
							<div id="notifications">
																
																							</div>




							<div class="main_column">
								<div class="story">
									
									
									<div id="story_photo_group">
																														<dl id='story_photo_item'><dt><img width="622" height="414" src="https://www.harlandaily.com/wp-content/uploads/2018/05/119206760_web1_20180503-200948-Ware_Denzil_Action_17-622x414.jpg" class="attachment-story-photo size-story-photo wp-post-image" alt="" srcset="https://www.harlandaily.com/wp-content/uploads/2018/05/119206760_web1_20180503-200948-Ware_Denzil_Action_17-622x414.jpg 622w, https://www.harlandaily.com/wp-content/uploads/2018/05/119206760_web1_20180503-200948-Ware_Denzil_Action_17-300x200.jpg 300w, https://www.harlandaily.com/wp-content/uploads/2018/05/119206760_web1_20180503-200948-Ware_Denzil_Action_17.jpg 640w" sizes="(max-width: 622px) 100vw, 622px" /></dt><dd class='wp-caption-text'><p>Chet White | UK Athletics</p>
                                <p>Denzel Ware announced on social media that he will be transferring following early graduation this weekend. Ware will complete his eligibility as a grad transfer.</p></dd></dl>									</div>
		
									<div id="leftRail" class="">
										<ul class="sidebar">
																																</ul>

										<div class="ad">
												<!-- ROS_160x600_Sidebar -->
<div id='div-gpt-ad-skyscraper'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skyscraper'); });
  </script>
</div>										</div>
									</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Ware plans to leave UK after graduation</h2>

										<div class="byline">
											
											<a href="https://www.harlandaily.com/author/newsroom/" rel="bookmark">
												<img src="https://www.harlandaily.com/wp-content/themes/bni-design-5/images/ico-profileDefault.png" width="110" alt="" />
											</a>

											<p class="author">
												<strong>By <a href="https://www.harlandaily.com/author/newsroom/" rel="bookmark">Staff Reports</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:newsroom@harlandaily.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 11:50 pm Saturday, May 5, 2018</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-extra_oop'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-extra_oop'); });
  </script>
</div>
										<div class="p402_premium">

										
										<div class="story_detail">
											<p>LEXINGTON (KT) &mdash; Kentucky will be without one of its top defensive players next season.</p>
<p>Senior linebacker Denzel Ware announced on social media he plans to leave following graduation and transfer to another school to complete his college eligibility. Ware will graduate with a degree in community and development.</p>
<p>&ldquo;Today is bittersweet,&rdquo; Ware said. &ldquo;I am announcing that I am transferring to another university as a grad transfer for my final season. It was a very tough decision to make. I want to thank coach (Mark) Stoops and all the other coaches for everything they&rsquo;ve done for me. Thank you, #BBN for all the support over these past three years. To my teammates, ya&rsquo;ll are my brothers. I&rsquo;ll always bleed blue.&rdquo;</p>
<div id='mydfpad' class='ad300x ad'>
						<div id='div-gpt-ad-instory-top' style='height:250px; width:300px;'>
						<script>
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-top'); });
						</script>
						</div>
						</div><div id='in_story_video_ad_slot'></div><p>Ware missed the Music City Bowl in December for violation of team rules and planned on returning next season. Ware started seven of 12 games last year and had 47 tackles. Ware collected nine tackles for a loss and added 6.5 quarterback sacks. He added one interception, recovered a pair of fumbles and forced two more to spark the Kentucky defense.</p>
<p>Ware appeared in 37 games during his three-year career at Kentucky and made 30 starts. He leaves with 156 tackles, including 26.5 for a loss and 13 sacks.</p>
<p>Going into next season, UK had 10 starters back, but that number dips to nine with Ware&rsquo;s departure. Josh Paschal or Boogie Wilson are the top two candidates to replace Ware on the defensive side of the ball.</p>
<p><strong>Graduation ceremonies set</strong></p>
<p>Kentucky will graduate 61 current and former student-athletes during graduation ceremonies set for Friday and Sunday at Rupp Arena.</p>
<p>Oliver White, a former tight end (1981-84) and former women&rsquo;s basketball player Mia Daniel (1990-93) also will receive their diplomas.</p>
<p>The list of graduates are:</p>
<div id='mydfpad2' class='ad300x ad'>
							<div id='div-gpt-ad-instory-bottom' style='height:250px; width:300px;'>
							<script>
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-bottom'); });
							</script>
							</div>
							</div><p>Baseball: Luke Becker, Marshall Gei, Justin Lewis, Alec Maley</p>
<p>Men&rsquo;s basketball: Dillon Pulliam</p>
<p>Women&rsquo;s basketball: Makenzie Cann, Mia Daniel, Jessica Hardin, Alyssa Rice</p>
<p>Football: Jordan Bonner, David Bouvier, Dylan Greenberg, Jacob Hyde, Austin MacGinnis, Adrian Middleton, Kayaune Ross, Kendall Randolph, Charles Walker, Denzil Ware, Oliver White</p>
<p>Men&rsquo;s golf: Evan Cox, Chip McDaniel, Cooper Musselman</p>
<p>Women&rsquo;s golf: Ale Walker</p>
<p>Gymnastics: Katie Carlisle, Amy Roemmele</p>
<p>Rifle: Billy Azzinaro</p>
<p>Men&rsquo;s soccer: Stuart Ford, Noah Hutchins</p>
<p>Women&rsquo;s soccer: Sophie Babo, Katy Keen, Kelly Novak</p>
<p>Softball: Brooklin Hinz, Hannah Huffman, Shannon Smith</p>
<p>Men&rsquo;s swimming and diving: Colin Faris, Jack Gunning, Stephen Jou</p>
<p>Women&rsquo;s swimming and diving: Michelle Brown-Alleyne, Annie Davies</p>
<p>Men&rsquo;s tennis: Gus Benson, William Bushamuka, Jake Stefanik, Trey Yates</p>
<p>Women&rsquo;s tennis: Emily Fanning</p>
<p>Men&rsquo;s track and field/cross country: Logan Bryer, David Cline, Fred Dorsey, Nik Huffman, Ian Jones, Ethan Shalaway, Daniel Southard, Jacob Thomson</p>
<p>Women&rsquo;s track and field/cross country: Jacklyn Howell, Katy Kunc, Michelle McKinney, Whitney O&rsquo;Bryan, Javianne Oliver</p>
<p>Volleyball: Ashley Dusek, Emily Franklin, Harper Hempel, Kaz Brown</p>


										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

												
											<div class="print_this">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->
											<div class="social_media">
													<span class='st_email_large' displayText='Email'></span>
													<span class='st_facebook_large' displayText='Facebook'></span>
													<span class='st_twitter_large' displayText='Tweet'></span>
													<span class='st_googleplus_large' displayText='Google +'></span>
													<span class='st_fblike_large' displayText='Facebook Like'></span>
											</div>
											<script type="text/javascript">var switchTo5x=true;</script>
											<script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
											<script type="text/javascript">stLight.options({publisher: "ccdaa655-41f5-4a4a-aab8-3042bb0355c6"}); </script>

											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>


											</div>

											<div style="margin: 20px 0;">
													<div id='taboola-autosized-generated-2r'></div>
													<script type="text/javascript">
															window._taboola = window._taboola || [];
															_taboola.push({article:'auto'});
															_taboola.push({mode:'autosized-generated-2r', container:'taboola-autosized-generated-2r'});
													</script>
													<script type="text/javascript" src="http://cdn.taboolasyndication.com/libtrc/boone-network/loader.js"></script>
											</div><!-- END margin-left:0;margin-right:0 -->
												

											
<div id="disqus_thread"></div>
<script>
/**
* RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
* LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
*/
/*
*/
var disqus_config = function () {
	//this.page.url = 'https://www.harlandaily.com/2018/05/05/ware-plans-to-leave-uk-after-graduation/';
	this.page.identifier = '4940 https://www.harlandaily.com/?p=4940';
	this.page.title = 'Ware plans to leave UK after graduation';
};
(function() { // DON'T EDIT BELOW THIS LINE
var d = document, s = d.createElement('script');

s.src = '//harlan-daily.disqus.com/embed.js';

s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>


									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">
	<li>
		<div class="ad first">
			<div id='div-gpt-ad-bigblock-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
  </script>
</div>		</div>
		<div id="ap_widget_container_3ca2d5015af93be792363be688dffe9a"></div>
		<script src="https://digitalservices.ap.org/widget-content/3ca2d5015af93be792363be688dffe9a"></script>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
  </script>
</div>		</div>
		<div id="ap_widget_container_d693368da2e1a0c9479b3b1777e64a7e"></div>
		<script src="https://digitalservices.ap.org/widget-content/d693368da2e1a0c9479b3b1777e64a7e"></script>
	</li>
		<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
  </script>
</div>		</div>
		<div id="ap_widget_container_6c10d87f3abac1889d187af276cf60d9"></div>
		<script src="https://digitalservices.ap.org/widget-content/6c10d87f3abac1889d187af276cf60d9"></script>

		<div id="ap_widget_container_e3f2d91c8b1533a6a39b491d8696f9e8"></div>
		<script src="https://digitalservices.ap.org/widget-content/e3f2d91c8b1533a6a39b491d8696f9e8"></script>
	</li>
</ul>							</div>

							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.harlandaily.com/2018/05/04/whats-goin-on-123/" rel="bookmark" title="What&#8217;s Goin&#8217; On">What&#8217;s Goin&#8217; On</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.harlandaily.com/2018/05/04/national-nurses-week-observed/" rel="bookmark" title="National Nurses Week observed">National Nurses Week observed</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.harlandaily.com/2018/05/04/woman-receives-3-years-probation/" rel="bookmark" title="Woman receives 3 years probation">Woman receives 3 years probation</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.harlandaily.com/2018/05/04/news-around-the-state-45/" rel="bookmark" title="News Around the State">News Around the State</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.harlandaily.com/2018/05/04/phillips-honored-for-civic-education-work/" rel="bookmark" title="Phillips honored for civic education work">Phillips honored for civic education work</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.harlandaily.com/2018/05/03/whats-goin-on-122/" rel="bookmark" title="What&#8217;s Goin&#8217; On">What&#8217;s Goin&#8217; On</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.harlandaily.com/2018/05/03/boil-water-advisory-issued-16/" rel="bookmark" title="Boil-water advisory issued">Boil-water advisory issued</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.harlandaily.com/2018/05/03/juvenile-arrested-at-elementary-school/" rel="bookmark" title="Juvenile arrested at elementary school">Juvenile arrested at elementary school</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.harlandaily.com/2018/05/03/news-around-the-state-44/" rel="bookmark" title="News Around the State">News Around the State</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.harlandaily.com/2018/05/03/older-americans-month/" rel="bookmark" title="Older Americans Month">Older Americans Month</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.harlandaily.com/2018/05/02/southeast-graduation-set-friday-at-hchs/" rel="bookmark" title="Southeast graduation set Friday at HCHS">Southeast graduation set Friday at HCHS</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.harlandaily.com/2018/05/02/harlan-middle-school-visits-washington-d-c/" rel="bookmark" title="Harlan Middle School visits Washington, D.C.">Harlan Middle School visits Washington, D.C.</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.harlandaily.com/2018/05/01/whats-goin-on-121/" rel="bookmark" title="What&#8217;s Goin&#8217; On">What&#8217;s Goin&#8217; On</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.harlandaily.com/2018/05/01/news-around-the-state-43/" rel="bookmark" title="News Around the State">News Around the State</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.harlandaily.com/2018/05/01/mcconnell-senate-likely-to-consider-anti-opioid-package/" rel="bookmark" title="McConnell: Senate likely to consider anti-opioid package">McConnell: Senate likely to consider anti-opioid package</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.harlandaily.com/2018/04/30/whats-goin-on-120/" rel="bookmark" title="What&#8217;s Goin&#8217; On">What&#8217;s Goin&#8217; On</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.harlandaily.com/2018/04/30/hchs-harlan-seniors-visit-southeast/" rel="bookmark" title="HCHS, Harlan seniors visit Southeast">HCHS, Harlan seniors visit Southeast</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.harlandaily.com/2018/04/30/news-around-the-state-42/" rel="bookmark" title="News Around the State">News Around the State</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.harlandaily.com/2018/04/30/local-martial-artists-win-at-national-championship/" rel="bookmark" title="Local martial artists win at national championship">Local martial artists win at national championship</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.harlandaily.com/2018/04/28/bbt-in-harlan-co-helping-the-community/" rel="bookmark" title="BB&#038;T in Harlan Co. &#8212; helping the community">BB&#038;T in Harlan Co. &#8212; helping the community</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.harlandaily.com/2018/04/27/whats-goin-on-119/" rel="bookmark" title="What&#8217;s Goin&#8217; On">What&#8217;s Goin&#8217; On</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.harlandaily.com/2018/04/27/drug-take-back-day/" rel="bookmark" title="Drug take back day">Drug take back day</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.harlandaily.com/2018/04/26/whats-goin-on-118/" rel="bookmark" title="What&#8217;s Goin&#8217; On">What&#8217;s Goin&#8217; On</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.harlandaily.com/2018/04/26/news-around-the-state-41/" rel="bookmark" title="News Around the State">News Around the State</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div>						<div class="clearfix"></div>
<div class="ad">
</div>
		<div class="ad">
			<!-- ROS_728x90_Bottom -->		</div>
					</div>
					<div id="footer" class="clearfix">
						<div id="footSections" class="col">
							<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://www.harlandaily.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://www.harlandaily.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://www.harlandaily.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://www.harlandaily.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://www.harlandaily.com/category/lifestyle/" title="" rel="bookmark"><span>Lifestyle</span></a></li>
								<li><a href="https://marketplace.harlandaily.com/AdHunter/Harlan/" title="" rel="bookmark"><span>Classifieds</span></a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
							<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://www.harlandaily.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
												
								
								
							</ol>
						</div>


						<div id="footCopyright" class="col">
							<h4>Copyright</h4>
							<ol>
								<li>&copy; 2018, Harlan Daily</li>
							</ol>
						</div>

					</div>
				</div>


				        <script src="https://www.harlandaily.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.harlandaily.com/wp-content/themes/2016-bni/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.harlandaily.com/wp-content/themes/2016-bni/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.harlandaily.com/wp-content/themes/2016-bni/media/js/vendor/jquery.timeago.js"></script>
        <script src="https://www.harlandaily.com/wp-content/themes/2016-bni/media/js/plugins.js?1504097046"></script>
        <script src="https://www.harlandaily.com/wp-content/themes/2016-bni/media/js/main.js?1504097046"></script>

				
<script type="text/javascript">tb_pathToImage = "https://www.harlandaily.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.harlandaily.com/wp-includes/js/thickbox/tb-close.png";</script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.harlandaily.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.harlandaily.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.harlandaily.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
				</div><!-- END undertone -->
				<script id="dsq-count-scr" src="//harlan-daily.disqus.com/count.js" async></script>
    </body>
</html>