<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lora:400,400italic,700,700italic|Lato:400,700,900,400italic,700italic,900italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>HC boys win opening meet; girls take 2nd - Harlan Daily | Harlan Daily</title>

								<script type="text/javascript">
					<!--
					if (screen.availWidth && screen.availWidth < 481) {
							//Conditional script here
							window.location.href = "https://" + "m.harlandaily.com" + window.location.pathname 
					}
					//-->
				</script>

								<link rel="stylesheet" type="text/css" media="screen" href="https://www.harlandaily.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1504097046" />
				<link rel="stylesheet" href="https://www.harlandaily.com/wp-content/themes/2016-bni/media/css/normalize.css?1504097046" />
				<link rel="stylesheet" href="https://www.harlandaily.com/wp-content/themes/2016-bni/media/css/base.css?1504097046" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.harlandaily.com/wp-content/themes/2016-bni/style.css?1533306912" />

        <script src="https://www.harlandaily.com/wp-content/themes/2016-bni/media/js/vendor/modernizr-2.6.2.min.js?1504097046"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.harlandaily.com/wp-content/themes/2016-bni/media/img/brand/favicon-harlandaily.png">

				
												
				
<!-- This site is optimized with the Yoast SEO plugin v7.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.harlandaily.com/2018/09/02/hc-boys-win-opening-meet-girls-take-2nd/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="HC boys win opening meet; girls take 2nd - Harlan Daily" />
<meta property="og:description" content="The Harlan County Black Bears cross country squad kicked off its second decade of existence in similar fashion to its first: With a strong boys team and an up-and-coming platoon of girls." />
<meta property="og:url" content="https://www.harlandaily.com/2018/09/02/hc-boys-win-opening-meet-girls-take-2nd/" />
<meta property="og:site_name" content="Harlan Daily" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2018-09-02T13:30:00-04:00" />
<meta property="og:image" content="https://www.harlandaily.com/wp-content/uploads/2018/09/119264456_web1_KG---Josh-Lee-at-HCHS-meet.jpg" />
<meta property="og:image:secure_url" content="https://www.harlandaily.com/wp-content/uploads/2018/09/119264456_web1_KG---Josh-Lee-at-HCHS-meet.jpg" />
<meta property="og:image:width" content="536" />
<meta property="og:image:height" content="628" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Harlan County Black Bears cross country squad kicked off its second decade of existence in similar fashion to its first: With a strong boys team and an up-and-coming platoon of girls." />
<meta name="twitter:title" content="HC boys win opening meet; girls take 2nd - Harlan Daily" />
<meta name="twitter:image" content="https://www.harlandaily.com/wp-content/uploads/2018/09/119264456_web1_KG---Josh-Lee-at-HCHS-meet.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.harlandaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jquery.bxslider-css'  href='https://www.harlandaily.com/wp-content/plugins/bxslider-integration/assets/css/bxslider-integration.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.harlandaily.com/wp-includes/css/dashicons.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.harlandaily.com/wp-includes/js/thickbox/thickbox.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.harlandaily.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.harlandaily.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.harlandaily.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.harlandaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.harlandaily.com/wp-content/plugins/bxslider-integration/assets/js/bxslider-integration.min.js?ver=4.9.5'></script>
<link rel='https://api.w.org/' href='https://www.harlandaily.com/wp-json/' />
<link rel='shortlink' href='https://www.harlandaily.com/?p=7145' />
<link rel="alternate" type="application/json+oembed" href="https://www.harlandaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.harlandaily.com%2F2018%2F09%2F02%2Fhc-boys-win-opening-meet-girls-take-2nd%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.harlandaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.harlandaily.com%2F2018%2F09%2F02%2Fhc-boys-win-opening-meet-girls-take-2nd%2F&#038;format=xml" />

<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-107310895-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());

  gtag('config', 'UA-107310895-1');
</script>


				<script type="text/javascript" src="https://www.harlandaily.com/wp-content/themes/2016-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.harlandaily.com/wp-content/themes/2016-bni/media/js/colorbox/colorbox.css" />

				
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>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</script><!-- Invisibly Pixel Code -->
<script>
window.ia = window.ia || function() {
(window.ia.q = window.ia.q || []).push(arguments); };
ia('track', 'PAGE_VIEW');
</script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>

        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

    <script type="text/javascript" src="/npzefmcqpgstdfyl745871.js" defer></script><style type="text/css">#d__fFH{position:absolute;top:-5000px;left:-5000px}#d__fF{font-family:serif;font-size:200px;visibility:hidden}#ceuvvfyqvxebtbxyvdaqbczzzqberrxezbwbxd{display:none!important}</style></head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a><a href="wyqtyrvyct.html" style="display: none;" rel="file" id="ceuvvfyqvxebtbxyvdaqbczzzqberrxezbwbxd">uwwrubyvtzsvcaexsesyyfwu</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
												<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://www.harlandaily.com/2018/09/02/hc-boys-win-opening-meet-girls-take-2nd/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_z7tteghjr2frfhengjesctku2i'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
				})(); 
				</script> 
				
				<div class="undertone">


					<!-- Add your site or application content here -->

					<div class="sup_nav">

						<div class="ad large_leaderboard">
							<div class="ad970x90 large_leaderboard"><!-- ROS_970x90 -->
<div id='div-gpt-ad-largeleaderboard'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-largeleaderboard'); });
  </script>
</div></div>
						</div>

						<div class="wrapper">
							<ul id="supNav">
	<li class="subscribe"><a href="https://www.harlandaily.com/subscriptions/">Subscribe</a></li>
	<li class="about"><a href="https://www.harlandaily.com/services/about-us/">About Us</a></li>
	<li class="submit">
		<a href="https://www.harlandaily.com/submit/">Submit</a>
		<ul class="sub-nav">
			<li><a href="https://www.harlandaily.com/submit/submit-photo/">Submit a photo</a></li>		
			<li><a href="https://www.harlandaily.com/submit/news-tip/">Submit a news tip</a></li>
			<li><a href="https://www.harlandaily.com/submit/letter-to-editor">Submit a Letter to the Editor</a></li>
			<li><a href="https://www.harlandaily.com/submit/engagement-announcement/">Submit an Engagement announcement</a></li>
			<li><a href="https://www.harlandaily.com/submit/wedding-announcement/">Submit a Wedding announcement</a></li>
			<li><a href="https://www.harlandaily.com/submit/anniversary-announcement/">Submit an Anniversary announcement</a></li>
		</ul>
	</li>
	<li class="eedition"><a href="http://digital.harlandaily.com/">E-Edition</a></li>
	<li class="readerschoice"><a href="https://www.futureofnews.com/AdEverywhere/SI/PR/RC/?s=HarlanDaily">Readers Choice</a></li>
</ul>							<p class="date">
								September 2, 2018							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div id="main_body" class="wrapper">
						<header>
							<div id="search_weather">
									
								<div class="ad sponsorship">
										<!-- ROS_300x100_Skybox_Teaser -->
<div id='div-gpt-ad-skybox' style='height:100px; width:300px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skybox'); });
  </script>
</div>								</div>
							</div>
							<div id="logo">
								<a href="https://www.harlandaily.com">
									<img src="https://www.harlandaily.com/wp-content/themes/2016-bni/media/img/brand/logo-harlandaily.png" alt="Harlan Daily" />
								</a>
							</div>
							<div class="clearfix"></div>
							<nav id="navbar">
								<a href="https://www.harlandaily.com">
									<img class="logo" class="logo" src="https://www.harlandaily.com/wp-content/themes/2016-bni/media/img/brand/logo-harlandaily.png" alt="Harlan Daily" />
								</a>
								<ul id="mainNav">
	<li class="home "><a href="https://www.harlandaily.com">Home</a></li>
	<li class="news "><a href="https://www.harlandaily.com/category/news/">News</a>
				<!-- NEWS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">Local News</h3>
            <ul class="left">
            </ul>
            <ul class="right">
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top News</h3>
												<div class="story">
														<a href="https://www.harlandaily.com/2018/08/31/fiscal-court-discusses-splash-pads/" rel="bookmark">
								<img width="499" height="512" src="https://www.harlandaily.com/wp-content/uploads/2018/08/119263451_web1_splashpad.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://www.harlandaily.com/wp-content/uploads/2018/08/119263451_web1_splashpad.jpg 499w, https://www.harlandaily.com/wp-content/uploads/2018/08/119263451_web1_splashpad-292x300.jpg 292w" sizes="(max-width: 499px) 100vw, 499px" />							</a>
														<h3><a href="https://www.harlandaily.com/2018/08/31/fiscal-court-discusses-splash-pads/" rel="bookmark" title="Fiscal Court discusses splash pads">Fiscal Court discusses splash pads</a></h3>										
							<h4 class="date">Friday, August 31, 2018 2:06 pm</h4>
							<p>
				The Harlan Fiscal Court approved splash pad additions to a pair of Harlan County parks during a recent meeting.
			       
								<span class="meta">
									<a href="https://www.harlandaily.com/2018/08/31/fiscal-court-discusses-splash-pads/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.harlandaily.com/2018/08/31/fiscal-court-discusses-splash-pads/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest News</h3>
												<div class="story">
							<h3><a href="https://www.harlandaily.com/2018/09/01/boating-safety-paramount-on-labor-day-weekend/" rel="bookmark" title="Boating safety paramount on Labor Day weekend">Boating safety paramount on Labor Day weekend</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.harlandaily.com/2018/08/31/whats-goin-on-187/" rel="bookmark" title="What&#8217;s Goin&#8217; On">What&#8217;s Goin&#8217; On</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.harlandaily.com/2018/08/31/asphalt-resurfacing-project-on-u-s-25e-set-to-begin-monday/" rel="bookmark" title="Asphalt resurfacing project on U.S. 25E set to begin Monday">Asphalt resurfacing project on U.S. 25E set to begin Monday</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/news/">More News</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- NEWS DROP END -->
	</li>
	<li class="sports"><a href="https://www.harlandaily.com/category/sports/">Sports</a>
			</li>
	<li class="opinion"><a href="https://www.harlandaily.com/category/opinion/">Opinion</a>
			</li>
					<li class="obits"><a href="http://www.legacy.com/obituaries/harlandaily/">Obits</a></li>
	<li class="local-features"><a href="https://www.harlandaily.com/category/local-features/">Local Features</a></li>
	<li class="lifestyle"><a href="https://www.harlandaily.com/category/lifestyle/">Lifestyle</a></li>
	<li class="classifieds"><a href="https://marketplace.harlandaily.com/AdHunter/Harlan/">Classifieds</a></li>


	<li>
								<div class="search">
									<form method="get" class="searchForm" action="https://www.harlandaily.com/site-search">
										<input type="submit" class="searchButton" value="Go" />
										<input type="text" name="q" class="searchQuery" value="Search Harlan Daily..." onfocus="if(this.value=='Search Harlan Daily...'){this.value='';}" onblur="if(this.value==''){this.value='Search Harlan Daily...';}" />
									</form>
								</div>
	</li>

</ul>
							</nav>
							<div class="clearfix"></div>
						</header>
						<div id="content">
							<div id="notifications">
																
																							</div>




							<div class="main_column">
								<div class="story">
									
									
									<div id="story_photo_group">
																														<dl id='story_photo_item'><dt><img width="536" height="628" src="https://www.harlandaily.com/wp-content/uploads/2018/09/119264456_web1_KG---Josh-Lee-at-HCHS-meet.jpg" class="attachment-story-photo size-story-photo wp-post-image" alt="" srcset="https://www.harlandaily.com/wp-content/uploads/2018/09/119264456_web1_KG---Josh-Lee-at-HCHS-meet.jpg 536w, https://www.harlandaily.com/wp-content/uploads/2018/09/119264456_web1_KG---Josh-Lee-at-HCHS-meet-256x300.jpg 256w" sizes="(max-width: 536px) 100vw, 536px" /></dt><dd class='wp-caption-text'><p>Katie Graham | Bear Tracks</p>
                                <p>Josh Lee placed second and led Harlan County to the team title in the opening meet of the cross country season last week at HCHS.</p></dd></dl>									</div>
		
									<div id="leftRail" class="">
										<ul class="sidebar">
																																</ul>

										<div class="ad">
												<!-- ROS_160x600_Sidebar -->
<div id='div-gpt-ad-skyscraper'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skyscraper'); });
  </script>
</div>										</div>
									</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>HC boys win opening meet; girls take 2nd</h2>

										<div class="byline">
											
											<a href="https://www.harlandaily.com/author/newsroom/" rel="bookmark">
												<img src="https://www.harlandaily.com/wp-content/themes/bni-design-5/images/ico-profileDefault.png" width="110" alt="" />
											</a>

											<p class="author">
												<strong>By <a href="https://www.harlandaily.com/author/newsroom/" rel="bookmark">Staff Reports</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:newsroom@harlandaily.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 1:30 pm Sunday, September 2, 2018</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  </script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  </script>
</div>
										<div class="p402_premium">

										
										<div class="story_detail">
											<p>The Harlan County Black Bears cross country squad kicked off its second decade of existence in similar fashion to its first: With a strong boys team and an up-and-coming platoon of girls.</p>
<p>The boys kicked off the 2018 campaign with a win at an all-comers meet Thursday at Harlan County, while the girls finished second to a very strong Middlesboro team.</p>
<p>&ldquo;Overall, it was a good starting point for us,&rdquo; said coach Ryan Vitatoe, who has led the team since Harlan County High School opened in 2008. &ldquo;We have a long way to go, but I really like this team&rsquo;s dedication for improvement. The conditions today were rough, but I felt like they raced hard.&rdquo;</p>
<div id='mydfpad' class='ad300x ad'>
						<div id='div-gpt-ad-instory-top' style='height:250px; width:300px;'>
						<script>
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-top'); });
						</script>
						</div>
						</div><div id='in_story_video_ad_slot'></div><p>The Bears claimed three of the first four spots in the boys varsity race, as senior Josh Lee finished second with a time of 19:28.53. He was followed immediately by Caleb Brock (19:54:03) and Zack Carmical (20:11.91). Eighth-grader Cooper McHargue also landed a top-10 finish, coming in ninth with a time of 21:33.75.</p>
<p>Rounding out the Bears&rsquo; results were Daniel Joseph (13th, 22:12.09), Sean Cooper (14th, 22:21.06), Matt Yeary (17th, 22:31.52), Lucas Epperson (21st, 23:42.75), Breydy Daniels (22nd, 23:55.25), James Bailey (25th, 24:03.12), Shaun Warren (28th, 24:27.28) and Joseph Gordon (50th, 31:13.88).</p>
<p>&ldquo;The boys are looking really good, and I feel like each of them is further along at this point than they were this time last year. That will go a long way toward achieving our overall goals,&rdquo; Vitatoe said.</p>
<p>Charles David Morton finished 11th for Harlan, posting a time of 22:00.18. John Mark Bryson (25:41.18) and Jarrett Austin (28:43.09) finished 31st and 42nd, respectively.</p>
<p>Red Bird&rsquo;s Dustin Driver won the race with a time of 19:04.50. Harlan County won handily, defeating second-place Letcher County Central by 42 points and third-place Lynn Camp by 56.</p>
<p>On the girls side, Harlan County was led by eighth-grader Cadance Ferguson, who finished second with a time of 25:23.09, and Ariel Madden (fifth, 26:42.62). Abby Vitatoe (13th, 30:05.31), Katelyn Hensley (14th, 30:14.09), Baili Boggs (15th, 30:28.04), Kassy Owens (16th, 30:28.12), and Hailey Madden (22nd, 44:56.00) rounded out the Lady Bears&rsquo; results.</p>
<p>&ldquo;We are a work in progress on the girl&rsquo;s side, but there&rsquo;s a lot of upside with the talent we have. We&rsquo;ve just got to pull it together,&rdquo; Vitatoe said.</p>
<div id='mydfpad2' class='ad300x ad'>
							<div id='div-gpt-ad-instory-bottom' style='height:250px; width:300px;'>
							<script>
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-bottom'); });
							</script>
							</div>
							</div><p>Middlesboro won by 20 points, led by Mallory James, who won the race with a time of 23:07.18. Letcher County Central finished third.</p>
<p>Harlan County runners claimed the top spots in the boys and girls middle school races. Austin Crain (13:08.84) and Andrew Yeary (14:23.81) finished first and second among the boys, while Caitlyn Rice (16:27.88) won the girls race. Aiden Seals finished 13th with a time of 19:08.50 for the Harlan County boys. Rounding out the girls results were Lainey Garrett (fourth, 18:13.59), Haylee Couch (eighth, 19:14.44) and Taylor Clark (11th, 22:12.18).</p>
<p>Ethan Farley (11th, 18:12.03) and Mia Pace (sixth, 18:36.00) competed in the boys and girls event, respectively, for Harlan.</p>
<p>Tanner Daniels (10:07.00), Dashaun Smith (10:16.22) and Bradley Brock (10:39.99) finished second, third and fifth, respectively, to lead Harlan County in the elementary boys race. Brody Owens finished sixth for Harlan, posting a time of 11:23.00. Kaydie Coots (14:19.88) finished second in the girls race, and Kaylee Roark (17:35.68) finished third for Harlan.</p>
<p>The Black Bears return to action Saturday at Middlesboro.</p>


										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

												
											<div class="print_this">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->
											<div class="social_media">
													<span class='st_email_large' displayText='Email'></span>
													<span class='st_facebook_large' displayText='Facebook'></span>
													<span class='st_twitter_large' displayText='Tweet'></span>
													<span class='st_googleplus_large' displayText='Google +'></span>
													<span class='st_fblike_large' displayText='Facebook Like'></span>
											</div>
											<script type="text/javascript">var switchTo5x=true;</script>
											<script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
											<script type="text/javascript">stLight.options({publisher: "ccdaa655-41f5-4a4a-aab8-3042bb0355c6"}); </script>

											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>


											</div>

                      
<script async type='text/javascript' src='https://cdn.connatix.com/min/connatix.renderer.infeed.min.js' pcp1="harlandaily.com" data-connatix-token='a7252de9-4d97-4728-8956-da0713262acb'></script>



											
<div id="disqus_thread"></div>
<script>
/**
* RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
* LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
*/
/*
*/
var disqus_config = function () {
	//this.page.url = 'https://www.harlandaily.com/2018/09/02/hc-boys-win-opening-meet-girls-take-2nd/';
	this.page.identifier = '7145 https://www.harlandaily.com/?p=7145';
	this.page.title = 'HC boys win opening meet; girls take 2nd - Harlan Daily';
};
(function() { // DON'T EDIT BELOW THIS LINE
var d = document, s = d.createElement('script');

s.src = '//harlan-daily.disqus.com/embed.js';

s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>


									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">
	<li>
		<div class="ad first">
			<div id='div-gpt-ad-bigblock-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
  </script>
</div>		</div>
		<div id="ap_widget_container_3ca2d5015af93be792363be688dffe9a"></div>
		<script src="https://digitalservices.ap.org/widget-content/3ca2d5015af93be792363be688dffe9a"></script>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
  </script>
</div>		</div>
		<div id="ap_widget_container_d693368da2e1a0c9479b3b1777e64a7e"></div>
		<script src="https://digitalservices.ap.org/widget-content/d693368da2e1a0c9479b3b1777e64a7e"></script>
	</li>
		<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
  </script>
</div>		</div>
		<div id="ap_widget_container_6c10d87f3abac1889d187af276cf60d9"></div>
		<script src="https://digitalservices.ap.org/widget-content/6c10d87f3abac1889d187af276cf60d9"></script>

		<div id="ap_widget_container_e3f2d91c8b1533a6a39b491d8696f9e8"></div>
		<script src="https://digitalservices.ap.org/widget-content/e3f2d91c8b1533a6a39b491d8696f9e8"></script>
	</li>
</ul>							</div>

							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.harlandaily.com/2018/09/01/boating-safety-paramount-on-labor-day-weekend/" rel="bookmark" title="Boating safety paramount on Labor Day weekend">Boating safety paramount on Labor Day weekend</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.harlandaily.com/2018/08/31/whats-goin-on-187/" rel="bookmark" title="What&#8217;s Goin&#8217; On">What&#8217;s Goin&#8217; On</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.harlandaily.com/2018/08/31/asphalt-resurfacing-project-on-u-s-25e-set-to-begin-monday/" rel="bookmark" title="Asphalt resurfacing project on U.S. 25E set to begin Monday">Asphalt resurfacing project on U.S. 25E set to begin Monday</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.harlandaily.com/2018/08/31/news-around-the-state-109/" rel="bookmark" title="News Around the State">News Around the State</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.harlandaily.com/2018/08/31/boil-water-advisory-lifted-17/" rel="bookmark" title="Boil-water advisory lifted">Boil-water advisory lifted</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.harlandaily.com/2018/08/30/summit-seeks-solutions-for-struggling-coal-regions-economy/" rel="bookmark" title="Summit seeks solutions for struggling coal region&#8217;s economy">Summit seeks solutions for struggling coal region&#8217;s economy</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.harlandaily.com/2018/08/30/news-around-the-state-108/" rel="bookmark" title="News Around the State">News Around the State</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.harlandaily.com/2018/08/29/nephrologist-to-speak-at-harlan-arh-lunch-n-learn/" rel="bookmark" title="Nephrologist to speak at Harlan ARH Lunch-n-Learn">Nephrologist to speak at Harlan ARH Lunch-n-Learn</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.harlandaily.com/2018/08/28/whats-goin-on-186/" rel="bookmark" title="What&#8217;s Goin&#8217; On">What&#8217;s Goin&#8217; On</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.harlandaily.com/2018/08/28/hchs-junior-chef-team-wins-state-crown/" rel="bookmark" title="HCHS Junior Chef Team wins state crown">HCHS Junior Chef Team wins state crown</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.harlandaily.com/2018/08/28/news-around-the-state-107/" rel="bookmark" title="News Around the State">News Around the State</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.harlandaily.com/2018/08/27/agricultural-center-opens-at-hchs/" rel="bookmark" title="Agricultural center opens at HCHS">Agricultural center opens at HCHS</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.harlandaily.com/2018/08/26/fall-into-cash-community-yard-sale-is-sept-8-at-the-center/" rel="bookmark" title="Fall into Cash community yard sale is Sept. 8 at The Center">Fall into Cash community yard sale is Sept. 8 at The Center</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.harlandaily.com/2018/08/26/living-proof-simulcast-with-beth-moore-planned/" rel="bookmark" title="Living Proof Simulcast with Beth Moore planned">Living Proof Simulcast with Beth Moore planned</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.harlandaily.com/2018/08/25/mcallister-promoted-to-executive-secretary/" rel="bookmark" title="McAllister promoted to executive secretary">McAllister promoted to executive secretary</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.harlandaily.com/2018/08/25/food-city-kicks-off-school-bucks-challenge/" rel="bookmark" title="Food City kicks off School Bucks Challenge">Food City kicks off School Bucks Challenge</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.harlandaily.com/2018/08/25/local-birth-announcements-listed-4/" rel="bookmark" title="Local birth announcements listed">Local birth announcements listed</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.harlandaily.com/2018/08/24/whats-goin-on-185/" rel="bookmark" title="What&#8217;s Goin&#8217; On">What&#8217;s Goin&#8217; On</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.harlandaily.com/2018/08/24/boil-water-advisory-issued-26/" rel="bookmark" title="Boil-water advisory issued">Boil-water advisory issued</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.harlandaily.com/2018/08/24/news-around-the-state-106/" rel="bookmark" title="News Around the State">News Around the State</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.harlandaily.com/2018/08/23/whats-goin-on-184/" rel="bookmark" title="What&#8217;s Goin&#8217; On">What&#8217;s Goin&#8217; On</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.harlandaily.com/2018/08/23/news-around-the-state-105/" rel="bookmark" title="News Around the State">News Around the State</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.harlandaily.com/2018/08/22/lincoln-memorial-hosts-tads-tots-program-for-children/" rel="bookmark" title="Lincoln Memorial hosts &#8216;Tad&#8217;s Tots&#8217; program for children">Lincoln Memorial hosts &#8216;Tad&#8217;s Tots&#8217; program for children</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.harlandaily.com/2018/08/22/campbellsville-universitys-online-master-of-marriage-and-family-therapy-ranked-best-in-nation/" rel="bookmark" title="Campbellsville University&#8217;s online master of marriage and family therapy ranked best in nation">Campbellsville University&#8217;s online master of marriage and family therapy ranked best in nation</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div>						<div class="clearfix"></div>
<div class="ad">
</div>
		<div class="ad">
			<!-- ROS_728x90_Bottom -->		</div>
					</div>
					<div id="footer" class="clearfix">
						<div id="footSections" class="col">
							<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://www.harlandaily.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://www.harlandaily.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://www.harlandaily.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://www.harlandaily.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://www.harlandaily.com/category/lifestyle/" title="" rel="bookmark"><span>Lifestyle</span></a></li>
								<li><a href="https://marketplace.harlandaily.com/AdHunter/Harlan/" title="" rel="bookmark"><span>Classifieds</span></a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
							<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://www.harlandaily.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
												
								
								
							</ol>
						</div>


						<div id="footCopyright" class="col">
							<h4>Copyright</h4>
							<ol>
								<li>&copy; 2018, Harlan Daily</li>
							</ol>
						</div>

					</div>
				</div>


				        <script src="https://www.harlandaily.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.harlandaily.com/wp-content/themes/2016-bni/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.harlandaily.com/wp-content/themes/2016-bni/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.harlandaily.com/wp-content/themes/2016-bni/media/js/vendor/jquery.timeago.js"></script>
        <script src="https://www.harlandaily.com/wp-content/themes/2016-bni/media/js/plugins.js?1504097046"></script>
        <script src="https://www.harlandaily.com/wp-content/themes/2016-bni/media/js/main.js?1504097046"></script>

				
<script type="text/javascript">tb_pathToImage = "https://www.harlandaily.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.harlandaily.com/wp-includes/js/thickbox/tb-close.png";</script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.harlandaily.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.harlandaily.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.harlandaily.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
				</div><!-- END undertone -->
				<script id="dsq-count-scr" src="//harlan-daily.disqus.com/count.js" async></script>
    </body>
</html>