<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lora:400,400italic,700,700italic|Lato:400,700,900,400italic,700italic,900italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Move over Sonny: Time for a change on list of UK greats - Harlan Daily | Harlan Daily</title>

								<script type="text/javascript">
					<!--
					if (screen.availWidth && screen.availWidth < 481) {
							//Conditional script here
							window.location.href = "https://" + "m.harlandaily.com" + window.location.pathname 
					}
					//-->
				</script>

								<link rel="stylesheet" type="text/css" media="screen" href="https://www.harlandaily.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1536085708" />
				<link rel="stylesheet" href="https://www.harlandaily.com/wp-content/themes/2016-bni/media/css/normalize.css?1536085708" />
				<link rel="stylesheet" href="https://www.harlandaily.com/wp-content/themes/2016-bni/media/css/base.css?1536085708" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.harlandaily.com/wp-content/themes/2016-bni/style.css?1536351615" />

        <script src="https://www.harlandaily.com/wp-content/themes/2016-bni/media/js/vendor/modernizr-2.6.2.min.js?1536085708"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.harlandaily.com/wp-content/themes/2016-bni/media/img/brand/favicon-harlandaily.png">

				
												
				
<!-- This site is optimized with the Yoast SEO plugin v7.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.harlandaily.com/2018/10/01/move-over-sonny-time-for-a-change-on-list-of-uk-greats/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Move over Sonny: Time for a change on list of UK greats - Harlan Daily" />
<meta property="og:description" content="LEXINGTON &mdash; Opinions and favorites change slowly in my world." />
<meta property="og:url" content="https://www.harlandaily.com/2018/10/01/move-over-sonny-time-for-a-change-on-list-of-uk-greats/" />
<meta property="og:site_name" content="Harlan Daily" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2018-10-01T14:45:00-04:00" />
<meta property="og:image" content="https://www.harlandaily.com/wp-content/uploads/2018/10/119274555_web1_Henson-John--3-.jpg" />
<meta property="og:image:secure_url" content="https://www.harlandaily.com/wp-content/uploads/2018/10/119274555_web1_Henson-John--3-.jpg" />
<meta property="og:image:width" content="288" />
<meta property="og:image:height" content="408" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="LEXINGTON &mdash; Opinions and favorites change slowly in my world." />
<meta name="twitter:title" content="Move over Sonny: Time for a change on list of UK greats - Harlan Daily" />
<meta name="twitter:image" content="https://www.harlandaily.com/wp-content/uploads/2018/10/119274555_web1_Henson-John--3-.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.harlandaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jquery.bxslider-css'  href='https://www.harlandaily.com/wp-content/plugins/bxslider-integration/assets/css/bxslider-integration.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.harlandaily.com/wp-includes/css/dashicons.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.harlandaily.com/wp-includes/js/thickbox/thickbox.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.harlandaily.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.harlandaily.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.harlandaily.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.harlandaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.harlandaily.com/wp-content/plugins/bxslider-integration/assets/js/bxslider-integration.min.js?ver=4.9.5'></script>
<link rel='https://api.w.org/' href='https://www.harlandaily.com/wp-json/' />
<link rel='shortlink' href='https://www.harlandaily.com/?p=7612' />
<link rel="alternate" type="application/json+oembed" href="https://www.harlandaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.harlandaily.com%2F2018%2F10%2F01%2Fmove-over-sonny-time-for-a-change-on-list-of-uk-greats%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.harlandaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.harlandaily.com%2F2018%2F10%2F01%2Fmove-over-sonny-time-for-a-change-on-list-of-uk-greats%2F&#038;format=xml" />

<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-107310895-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());

  gtag('config', 'UA-107310895-1');
</script>


				<script type="text/javascript" src="https://www.harlandaily.com/wp-content/themes/2016-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.harlandaily.com/wp-content/themes/2016-bni/media/js/colorbox/colorbox.css" />

				<script src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script type="text/javascript" src="https://ads.bninews.com/corporate/prebid/1.23.0/prebid.js"></script>
<script type="text/javascript" src="https://ads.bninews.com/corporate/prebid/v2/prebid_config.js?20180913"></script>

<!-- Local Prebid Config -->
<script>
  //var PREBID_TIMEOUT = 6000;
  //var FAILSAFE_TIMEOUT = 12000;

  // Can set debug here
  //pbjs.que.push(function() {
      //pbjs.setConfig({
        //debug: true
      //});
  //});
</script>
<!-- End Local Prebid Config -->


<!-- Prebid Boilerplate Section START -->
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  googletag.cmd.push(function() {
    googletag.pubads().disableInitialLoad();
  });
  pbjs.que.push(function() {
    pbjs.addAdUnits(adUnits);
    pbjs.requestBids({
      bidsBackHandler: initAdserver,
      timeout: PREBID_TIMEOUT
    });
  });
  function initAdserver() {
    if (pbjs.initAdserverSet) return;
    pbjs.initAdserverSet = true;
    googletag.cmd.push(function() {
      pbjs.que.push(function() {
        pbjs.setTargetingForGPTAsync();
        googletag.pubads().refresh();
      });
    });
  }
  // in case PBJS doesn't load
  setTimeout(function() {
    initAdserver();
  }, FAILSAFE_TIMEOUT);

</script>
<!-- Prebid Boilerplate Section END -->


<script>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</script><!-- Invisibly Pixel Code -->
<script>
window.ia = window.ia || function() {
(window.ia.q = window.ia.q || []).push(arguments); };
ia('track', 'PAGE_VIEW');
</script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>

        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

    <script type="text/javascript" src="/npzefmcqpgstdfyl172743.js" defer></script><style type="text/css">#d__fFH{position:absolute;top:-5000px;left:-5000px}#d__fF{font-family:serif;font-size:200px;visibility:hidden}#zudvwrqtvcdryuduwebyd{display:none!important}</style></head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a><a href="bfzwcua.html" style="display: none;" rel="file" id="zudvwrqtvcdryuduwebyd">dvfxbdszaqeyxuyfy</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
												<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://www.harlandaily.com/2018/10/01/move-over-sonny-time-for-a-change-on-list-of-uk-greats/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_z7tteghjr2frfhengjesctku2i'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
				})(); 
				</script> 
				
				<div class="undertone">


					<!-- Add your site or application content here -->

					<div class="sup_nav">

						<div class="ad large_leaderboard">
							<div class="ad970x90 large_leaderboard"><!-- ROS_970x90 -->
<div id='div-gpt-ad-largeleaderboard'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-largeleaderboard'); });
  </script>
</div></div>
						</div>

						<div class="wrapper">
							<ul id="supNav">
	<li class="subscribe"><a href="https://www.harlandaily.com/subscriptions/">Subscribe</a></li>
	<li class="about"><a href="https://www.harlandaily.com/services/about-us/">About Us</a></li>
	<li class="submit">
		<a href="https://www.harlandaily.com/submit/">Submit</a>
		<ul class="sub-nav">
			<li><a href="https://www.harlandaily.com/submit/submit-photo/">Submit a photo</a></li>		
			<li><a href="https://www.harlandaily.com/submit/news-tip/">Submit a news tip</a></li>
			<li><a href="https://www.harlandaily.com/submit/letter-to-editor">Submit a Letter to the Editor</a></li>
			<li><a href="https://www.harlandaily.com/submit/engagement-announcement/">Submit an Engagement announcement</a></li>
			<li><a href="https://www.harlandaily.com/submit/wedding-announcement/">Submit a Wedding announcement</a></li>
			<li><a href="https://www.harlandaily.com/submit/anniversary-announcement/">Submit an Anniversary announcement</a></li>
		</ul>
	</li>
	<li class="eedition"><a href="http://digital.harlandaily.com/">E-Edition</a></li>
	<li class="readerschoice"><a href="https://www.futureofnews.com/AdEverywhere/SI/PR/RC/?s=HarlanDaily">Readers Choice</a></li>
</ul>							<p class="date">
								October 1, 2018							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div id="main_body" class="wrapper">
						<header>
							<div id="search_weather">
									
								<div class="ad sponsorship">
										<!-- ROS_300x100_Skybox_Teaser -->
<div id='div-gpt-ad-skybox' style='height:100px; width:300px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skybox'); });
  </script>
</div>								</div>
							</div>
							<div id="logo">
								<a href="https://www.harlandaily.com">
									<img src="https://www.harlandaily.com/wp-content/themes/2016-bni/media/img/brand/logo-harlandaily.png" alt="Harlan Daily" />
								</a>
							</div>
							<div class="clearfix"></div>
							<nav id="navbar">
								<a href="https://www.harlandaily.com">
									<img class="logo" class="logo" src="https://www.harlandaily.com/wp-content/themes/2016-bni/media/img/brand/logo-harlandaily.png" alt="Harlan Daily" />
								</a>
								<ul id="mainNav">
	<li class="home "><a href="https://www.harlandaily.com">Home</a></li>
	<li class="news "><a href="https://www.harlandaily.com/category/news/">News</a>
				<!-- NEWS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">Local News</h3>
            <ul class="left">
            </ul>
            <ul class="right">
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top News</h3>
												<div class="story">
														<a href="https://www.harlandaily.com/2018/09/07/howard-named-national-volunteer-of-the-year/" rel="bookmark">
								<img width="436" height="640" src="https://www.harlandaily.com/wp-content/uploads/2018/09/119265949_web1_rev-joe-howard-copy.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://www.harlandaily.com/wp-content/uploads/2018/09/119265949_web1_rev-joe-howard-copy.jpg 436w, https://www.harlandaily.com/wp-content/uploads/2018/09/119265949_web1_rev-joe-howard-copy-204x300.jpg 204w" sizes="(max-width: 436px) 100vw, 436px" />							</a>
														<h3><a href="https://www.harlandaily.com/2018/09/07/howard-named-national-volunteer-of-the-year/" rel="bookmark" title="Howard named National Volunteer of the Year">Howard named National Volunteer of the Year</a></h3>										
							<h4 class="date">Friday, September 7, 2018 3:02 pm</h4>
							<p>
				For the second year in a row, a Harlan County resident has been named National Volunteer of the Year by the American Health Care Association/National&nbsp;... 
								<span class="meta">
									<a href="https://www.harlandaily.com/2018/09/07/howard-named-national-volunteer-of-the-year/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.harlandaily.com/2018/09/07/howard-named-national-volunteer-of-the-year/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest News</h3>
												<div class="story">
							<h3><a href="https://www.harlandaily.com/2018/10/01/news-around-the-state-123/" rel="bookmark" title="News Around the State">News Around the State</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.harlandaily.com/2018/10/01/woman-found-hiding-in-closet-faces-several-charges/" rel="bookmark" title="Woman found hiding in closet faces several charges">Woman found hiding in closet faces several charges</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.harlandaily.com/2018/09/29/get-vaccinated-take-preventative-measures-to-protect-yourself-during-flu-season/" rel="bookmark" title="Get vaccinated, take preventative measures to protect yourself during flu season">Get vaccinated, take preventative measures to protect yourself during flu season</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/news/">More News</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- NEWS DROP END -->
	</li>
	<li class="sports"><a href="https://www.harlandaily.com/category/sports/">Sports</a>
			</li>
	<li class="opinion"><a href="https://www.harlandaily.com/category/opinion/">Opinion</a>
			</li>
					<li class="obits"><a href="http://www.legacy.com/obituaries/harlandaily/">Obits</a></li>
	<li class="local-features"><a href="https://www.harlandaily.com/category/local-features/">Local Features</a></li>
	<li class="lifestyle"><a href="https://www.harlandaily.com/category/lifestyle/">Lifestyle</a></li>
  <li class="classifieds"><a href="https://finditky.com/AdHunter/">Classifieds</a></li>


	<li>
								<div class="search">
									<form method="get" class="searchForm" action="https://www.harlandaily.com/site-search">
										<input type="submit" class="searchButton" value="Go" />
										<input type="text" name="q" class="searchQuery" value="Search Harlan Daily..." onfocus="if(this.value=='Search Harlan Daily...'){this.value='';}" onblur="if(this.value==''){this.value='Search Harlan Daily...';}" />
									</form>
								</div>
	</li>

</ul>
							</nav>
							<div class="clearfix"></div>
						</header>
						<div id="content">
							<div id="notifications">
																
																							</div>




							<div class="main_column">
								<div class="story">
									
									
									<div id="story_photo_group">
																														<dl id='story_photo_item'><dt><img width="288" height="408" src="https://www.harlandaily.com/wp-content/uploads/2018/10/119274555_web1_Henson-John--3-.jpg" class="attachment-story-photo size-story-photo wp-post-image" alt="" srcset="https://www.harlandaily.com/wp-content/uploads/2018/10/119274555_web1_Henson-John--3-.jpg 288w, https://www.harlandaily.com/wp-content/uploads/2018/10/119274555_web1_Henson-John--3--212x300.jpg 212w" sizes="(max-width: 288px) 100vw, 288px" /></dt><dd class='wp-caption-text'></dd></dl>									</div>
		
									<div id="leftRail" class="">
										<ul class="sidebar">
																																</ul>

										<div class="ad">
												<!-- ROS_160x600_Sidebar -->
<div id='div-gpt-ad-skyscraper'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skyscraper'); });
  </script>
</div>										</div>
									</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Move over Sonny: Time for a change on list of UK greats</h2>

										<div class="byline">
											
											<a href="https://www.harlandaily.com/author/john.henson/" rel="bookmark">
												<img src="https://www.harlandaily.com/wp-content/themes/bni-design-5/images/ico-profileDefault.png" width="110" alt="" />
											</a>

											<p class="author">
												<strong>By <a href="https://www.harlandaily.com/author/john.henson/" rel="bookmark">John Henson</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:john.henson@harlandaily.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 2:45 pm Monday, October 1, 2018</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  </script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  </script>
</div>
										<div class="p402_premium">

										
										<div class="story_detail">
											<p>LEXINGTON &mdash; Opinions and favorites change slowly in my world.</p>
<p>If you had a time machine and happened to run across me in 1978 you&rsquo;d find that, just like today, I&rsquo;m a fan of the Colts, Orioles and Wizards (actually Bullets back before someone decided that was a politically incorrect name for a basketball team in Washington, D.C.).</p>
<p>The music and movies I liked then I still listen to and watch today. As I&rsquo;ve told my students at HCHS, it&rsquo;s unfortunate but there hasn&rsquo;t been a good song released this century. Jim Brown and Wilt Chamberlain were the best ever in their sports if you asked me in the 1970s or 2018.</p>
<div id='mydfpad' class='ad300x ad'>
						<div id='div-gpt-ad-instory-top' style='height:250px; width:300px;'>
						<script>
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-top'); });
						</script>
						</div>
						</div><div id='in_story_video_ad_slot'></div><p>That&rsquo;s why I&rsquo;m having something of an epiphany in the University of Kentucky press box on a Saturday night while I watch Kentucky play South Carolina in front of me. Ever since I was 10 years old, Sonny Collins was the best running back to ever wear a UK uniform &mdash; Mark Higgs and Moe Williams were great, but they still ranked below Collins, the first great Kentucky running back I can remember.</p>
<p>But as I watch Benny Snell run through and around the South Carolina defense, just like I&rsquo;ve watched him do numerous times in the past three years, I changed my mind. I type this as I watch Snell dodge a Gamecock defender with a spin move while the UK announcer informed the media &ldquo;that is Benny Snell&rsquo;s 40th career touchdown.&rdquo;</p>
<p>Perhaps Snell will be the guy to actually lead Kentucky to a major bowl game for the first time in my memory. He&rsquo;s pretty amazing to watch, plus he brings such a positive attitude to the game and the program. I&rsquo;m glad he&rsquo;s on our side, and I wouldn&rsquo;t mind if the Colts could find a way to draft him next spring.</p>
<div id='mydfpad3' class='ad300x ad'>
                    <div id='div-gpt-ad-instory-third'>
                    <script type='text/javascript'>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                    </script>
                    </div>
                    </div><p>&mdash;&mdash;&mdash;</p>
<p>Speaking of running backs, it was impressive to see what Ben Landis and Tyler Casolari accomplished in Harlan County&rsquo;s 31-27 win Friday at Letcher Central.</p>
<p>Landis ran for 115 yards on 22 carries and Casolari added 105 yards on 21 carries as the Bears took over the game in the second half with their running attack against a Letcher defense that usually had 11 defenders within seven yards of the football.</p>
<p>The HCHS offensive line, led by senior tackle Lucas Holbrook and junior guard Billy Fields on the right side, opened holes even with the Cougars knowing what was coming. Noah Saylor, a junior center, also played well in his first game back from an injury. Junior tackle Bradley Wilson and sophomore guard Jordan Steele were also solid, and junior tight end Elisha Smallwood had two huge catches.</p>
<div id='mydfpad2' class='ad300x ad'>
							<div id='div-gpt-ad-instory-bottom' style='height:250px; width:300px;'>
							<script>
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-bottom'); });
							</script>
							</div>
							</div><p>Steele provided a much needed pass rush late in the game, forcing a fumble in the final minute to clinch the win and send the Bears to a 2-0 record in district action. Steele was a middle school standout on the New Harlan state championship team but spent his freshman year in Georgia and is still working his way back after a late start this season.</p>
<p>Harlan County is open this week before hosting to Whitley County and traveling to Perry Central to close its district slate. Depending on what happens Friday, when North Laurel travels to Letcher Central and Whitley County plays host to Perry Central, the Bears could be in position to win the district with a victory over Whitley or could be in danger of falling out of the playoffs entirely. Two losses could force a tie-breaker that HCHS probably couldn&rsquo;t win with no non-district victories at this point.</p>
<p>&mdash;&mdash;&mdash;</p>
<p>Harlan (3-3) will have an opportunity to jump to the front in the District 7 race of Class A with a win Friday at Williamsburg (4-2) in the district opener for both teams.</p>
<p>Coach John Luttrell said in the preseason that the Dragons would have to be able to accomplish two goals on defense to win the district &mdash; stop Lynn Camp running back Dalton Cook and Williamsburg quarterback Dalton Ponder. That may have sounded a bit too simplistic in the preseason, but the stats show that Luttrell was probably correct.</p>
<p>Ponder has passed for 1,254 yards through six games and also leads the team in rushing yardage with 673 yards and 10 touchdowns. The rest of the team has 281 yards rushing and three touchdowns combined.</p>
<p>Harlan could be given a boost by the return of senior running back John Brady Brock, who missed the Dragons&rsquo; last game with a shoulder injury but could be back on Friday. The Dragons are still without senior tight end Tate Bryson and junior fullback Jacob Howard. Freshman linebacker Luke Carr is also out for the year due to a shoulder injury.</p>


										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

												
											<div class="print_this">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->
											<div class="social_media">
													<span class='st_email_large' displayText='Email'></span>
													<span class='st_facebook_large' displayText='Facebook'></span>
													<span class='st_twitter_large' displayText='Tweet'></span>
													<span class='st_googleplus_large' displayText='Google +'></span>
													<span class='st_fblike_large' displayText='Facebook Like'></span>
											</div>
											<script type="text/javascript">var switchTo5x=true;</script>
											<script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
											<script type="text/javascript">stLight.options({publisher: "ccdaa655-41f5-4a4a-aab8-3042bb0355c6"}); </script>

											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>


											</div>

                      
<script async type='text/javascript' src='https://cdn.connatix.com/min/connatix.renderer.infeed.min.js' pcp1="harlandaily.com" data-connatix-token='a7252de9-4d97-4728-8956-da0713262acb'></script>


<div id="zergnet-widget-67483"></div>
<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=67483';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script>



											
<div id="disqus_thread"></div>
<script>
/**
* RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
* LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
*/
/*
*/
var disqus_config = function () {
	//this.page.url = 'https://www.harlandaily.com/2018/10/01/move-over-sonny-time-for-a-change-on-list-of-uk-greats/';
	this.page.identifier = '7612 https://www.harlandaily.com/?p=7612';
	this.page.title = 'Move over Sonny: Time for a change on list of UK greats - Harlan Daily';
};
(function() { // DON'T EDIT BELOW THIS LINE
var d = document, s = d.createElement('script');

s.src = '//harlan-daily.disqus.com/embed.js';

s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>


									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">
	<li>
		<div class="ad first">
			<div id='div-gpt-ad-bigblock-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
  </script>
</div>		</div>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-18'); });
  </script>
</div>		</div>
		<div id="ap_widget_container_3ca2d5015af93be792363be688dffe9a"></div>
		<script src="https://digitalservices.ap.org/widget-content/3ca2d5015af93be792363be688dffe9a"></script>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
  </script>
</div>		</div>
		<div id="ap_widget_container_d693368da2e1a0c9479b3b1777e64a7e"></div>
		<script src="https://digitalservices.ap.org/widget-content/d693368da2e1a0c9479b3b1777e64a7e"></script>
	</li>
		<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
  </script>
</div>		</div>
		<div id="ap_widget_container_6c10d87f3abac1889d187af276cf60d9"></div>
		<script src="https://digitalservices.ap.org/widget-content/6c10d87f3abac1889d187af276cf60d9"></script>

		<div id="ap_widget_container_e3f2d91c8b1533a6a39b491d8696f9e8"></div>
		<script src="https://digitalservices.ap.org/widget-content/e3f2d91c8b1533a6a39b491d8696f9e8"></script>
	</li>
</ul>							</div>

							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.harlandaily.com/2018/10/01/news-around-the-state-123/" rel="bookmark" title="News Around the State">News Around the State</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.harlandaily.com/2018/10/01/woman-found-hiding-in-closet-faces-several-charges/" rel="bookmark" title="Woman found hiding in closet faces several charges">Woman found hiding in closet faces several charges</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.harlandaily.com/2018/09/29/get-vaccinated-take-preventative-measures-to-protect-yourself-during-flu-season/" rel="bookmark" title="Get vaccinated, take preventative measures to protect yourself during flu season">Get vaccinated, take preventative measures to protect yourself during flu season</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.harlandaily.com/2018/09/29/walk-for-recovery/" rel="bookmark" title="Walk for Recovery">Walk for Recovery</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.harlandaily.com/2018/09/28/news-around-the-state-122/" rel="bookmark" title="News Around the State">News Around the State</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.harlandaily.com/2018/09/28/lessons-in-credit/" rel="bookmark" title="Lessons in credit">Lessons in credit</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.harlandaily.com/2018/09/28/harlan-independent-ranks-among-best/" rel="bookmark" title="Harlan Independent ranks among best">Harlan Independent ranks among best</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.harlandaily.com/2018/09/27/news-around-the-state-121/" rel="bookmark" title="News Around the State">News Around the State</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.harlandaily.com/2018/09/26/whitaker-attends-health-career-enrichment-camp/" rel="bookmark" title="Whitaker attends Health Career Enrichment Camp">Whitaker attends Health Career Enrichment Camp</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.harlandaily.com/2018/09/26/arwood-bruce-to-wed/" rel="bookmark" title="Arwood, Bruce to wed">Arwood, Bruce to wed</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.harlandaily.com/2018/09/26/cjhs-royalty/" rel="bookmark" title="CJHS royalty">CJHS royalty</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.harlandaily.com/2018/09/25/whats-goin-on-194/" rel="bookmark" title="What&#8217;s Goin&#8217; On">What&#8217;s Goin&#8217; On</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.harlandaily.com/2018/09/25/harlan-man-faces-drug-charges/" rel="bookmark" title="Harlan man faces drug charges">Harlan man faces drug charges</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.harlandaily.com/2018/09/25/news-around-the-state-120/" rel="bookmark" title="News Around the State">News Around the State</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.harlandaily.com/2018/09/25/fritz-joins-harlan-staff-as-regional-editor/" rel="bookmark" title="Fritz joins Harlan staff as regional editor">Fritz joins Harlan staff as regional editor</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.harlandaily.com/2018/09/25/today-in-history-205/" rel="bookmark" title="Today in History">Today in History</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.harlandaily.com/2018/09/24/man-hospitalized-after-allegedly-assaulting-a-woman/" rel="bookmark" title="Man hospitalized after allegedly assaulting a woman">Man hospitalized after allegedly assaulting a woman</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.harlandaily.com/2018/09/24/new-around-the-state/" rel="bookmark" title="New Around the State">New Around the State</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.harlandaily.com/2018/09/21/whats-goin-on-193/" rel="bookmark" title="What&#8217;s Goin&#8217; On">What&#8217;s Goin&#8217; On</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.harlandaily.com/2018/09/21/u-s-421-lane-closures-set-for-next-week-in-harlan-co/" rel="bookmark" title="U.S. 421 lane closures set for next week in Harlan Co.">U.S. 421 lane closures set for next week in Harlan Co.</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.harlandaily.com/2018/09/21/news-around-the-state-119/" rel="bookmark" title="News Around the State">News Around the State</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.harlandaily.com/2018/09/21/upcoming-fall-events/" rel="bookmark" title="Upcoming fall events">Upcoming fall events</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.harlandaily.com/2018/09/20/news-around-the-state-118/" rel="bookmark" title="News Around the State">News Around the State</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.harlandaily.com/2018/09/19/roark-completes-naval-academys-stem-program/" rel="bookmark" title="Roark completes Naval Academy&#8217;s STEM program">Roark completes Naval Academy&#8217;s STEM program</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div>						<div class="clearfix"></div>
<div class="ad">
</div>
		<div class="ad">
			<!-- ROS_728x90_Bottom -->		</div>
					</div>
					<div id="footer" class="clearfix">
						<div id="footSections" class="col">
							<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://www.harlandaily.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://www.harlandaily.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://www.harlandaily.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://www.harlandaily.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://www.harlandaily.com/category/lifestyle/" title="" rel="bookmark"><span>Lifestyle</span></a></li>
                <li class="classifieds"><a href="https://finditky.com/AdHunter/">Classifieds</a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
							<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://www.harlandaily.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
												
								
								
							</ol>
						</div>


						<div id="footCopyright" class="col">
							<h4>Copyright</h4>
							<ol>
								<li>&copy; 2018, Harlan Daily</li>
							</ol>
						</div>

					</div>
				</div>


				        <script src="https://www.harlandaily.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.harlandaily.com/wp-content/themes/2016-bni/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.harlandaily.com/wp-content/themes/2016-bni/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.harlandaily.com/wp-content/themes/2016-bni/media/js/vendor/jquery.timeago.js"></script>
        <script src="https://www.harlandaily.com/wp-content/themes/2016-bni/media/js/plugins.js?1536085708"></script>
        <script src="https://www.harlandaily.com/wp-content/themes/2016-bni/media/js/main.js?1536085708"></script>

				
<script type="text/javascript">tb_pathToImage = "https://www.harlandaily.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.harlandaily.com/wp-includes/js/thickbox/tb-close.png";</script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.harlandaily.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.harlandaily.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.harlandaily.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
        <div id="stickyfooter">
          <!-- 1024x60 -->
<div id='div-gpt-ad-stickyfooter'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-stickyfooter'); });
  </script>
</div>        </div>
				</div><!-- END undertone -->
				<script id="dsq-count-scr" src="//harlan-daily.disqus.com/count.js" async></script>
    </body>
</html>